I've searched this Applications forum without success. I don't know what information would help address my problem, but if you tell me what output from the konsole might be helpful I can post that. Here's my situation.

I was running desktop 64 bit SuSE 11.4 using KDE, and Firefox was performing well. Then I had to do a clean re-install of SuSE and my backed-up home directory. The only thing I restored for Firefox from the backup was my bookmarks.

Well following the re-install Firefox runs so slowly it's pathetic. My internet connect speed (up and down) seems OK when measured to various cities on various testing websites (5.63 Mbps up and 0.42 Mbps down -- that's as good as I ever get). But I just cannot get to websites at all quickly, and once I get to a website Firefox takes forever to find anything. Typically it's taking 30 seconds to a minute to resolve a website (for example, cnn.com), and once I'm at a website it's painfully slow resolving links on that site.

I thought that maybe the newest version of Firefox that I got when updating my SuSE re-install might be the problem. So I installed Chrome using an rpm from google.com hoping that it would be better. But the same problem. Chrome also takes forever to resolve websites. Despite being promoted as much faster than Firefox it's just as slow (or, at least, in my situation something is preventing it from performing better than Firefox).

Just prior to posting this message I searched the words "slow chrome," and the first time I tried using Chrome the browser found nothing and timed out. The second time I tried it took well over a minute to bring back any results.

I tried powering down my modem but that made no difference. I also rebooted the computer on the off-chance that it might help. But again, no difference.

So I'm at a loss on how to get back the very responsive browser speed that I had just a few days ago before the clean re-install.

Any ideas? What konsole output might help you with suggestions?