Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: dramatically slower Chrome and Firefox after 11.4 clean re-install

  1. #21
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,561

    Default Re: dramatically slower Chrome and Firefox after 11.4 clean re-install

    Quote Originally Posted by bosdad View Post
    Thanks!

    1) Where do I do this? Where do I find the boot options in grub's menu.lst?
    2) Do I just paste in the line at the bottom?

    bosdad
    probably the easiest way is to go to

    Yast > System > Bootloader > Boot Loader Options (may be named slightly different in 11.4 - I don't remember)

    There should be a section called 'optional kernel command line paramaters'
    Leave a space after the last command and just paste in the command
    Code:
    ipv6.disable=1

  2. #22
    Join Date
    Sep 2012
    Location
    Near Cape Canaveral Florida
    Posts
    190

    Default Re: dramatically slower Chrome and Firefox after 11.4 clean re-install

    Quote Originally Posted by farcusnz View Post
    probably the easiest way is to go to

    Yast > System > Bootloader > Boot Loader Options (may be named slightly different in 11.4 - I don't remember)

    There should be a section called 'optional kernel command line paramaters'
    Leave a space after the last command and just paste in the command
    Code:
    ipv6.disable=1
    OK, thanks. I've made this change. Things seem better in Firefox for most websites. I'll check over the next few days to see if it's actually better or just wishful thinking.

    I do notice that doing anything here on the SuSE list site it's still incredibly slow. Maybe it's just this server?

    On the other hand, I still cannot figure out where to remove 192.168.1.254 and replace it with 8.8.8.8. I don't see 192.168.1.254 anywhere.

    bosdad

  3. #23
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: dramatically slower Chrome and Firefox after 11.4 clean re-install

    On 2012-10-05 20:46, bosdad wrote:

    > On the other hand, I still cannot figure out where to remove
    > 192.168.1.254 and replace it with 8.8.8.8. I don't see 192.168.1.254
    > anywhere.


    Because you are using dhcp, it is automatically set.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  4. #24
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,561

    Default Re: dramatically slower Chrome and Firefox after 11.4 clean re-install

    Quote Originally Posted by bosdad View Post
    I do notice that doing anything here on the SuSE list site it's still incredibly slow. Maybe it's just this server?
    The Suse forums are broken. Test elsewhere.
    Make sure you reboot after the changes.

    > On the other hand, I still cannot figure out where to remove
    > 192.168.1.254 and replace it with 8.8.8.8. I don't see 192.168.1.254
    > anywhere.


    Because you are using dhcp, it is automatically set.

    --
    Cheers / Saludos,


    Alternatively, this could be changed in his router, right? Particularly if he has a manually entered DNS there??? (networking is not my thing )

  5. #25
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: dramatically slower Chrome and Firefox after 11.4 clean re-install

    On 2012-10-06 02:36, farcusnz wrote:
    > Alternatively, this could be changed in his router, right? Particularly
    > if he has a manually entered DNS there??? (networking is not my thing
    > )


    Maybe...

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  6. #26

    Default Re: dramatically slower Chrome and Firefox after 11.4 clean re-install

    Quote Originally Posted by farcusnz View Post
    Alternatively, this could be changed in his router
    Speaking of routers, another thing the OP can try if their problem persists is a plain reboot of their router and/or cable/dsl modem if they have not done so already.

    (just unplug them for a minute and then replug to get the restart)

  7. #27
    Join Date
    Sep 2012
    Location
    Near Cape Canaveral Florida
    Posts
    190

    Default Re: dramatically slower Chrome and Firefox after 11.4 clean re-install

    Quote Originally Posted by robin_listas View Post
    On 2012-10-05 20:46, bosdad wrote:

    > On the other hand, I still cannot figure out where to remove
    > 192.168.1.254 and replace it with 8.8.8.8. I don't see 192.168.1.254
    > anywhere.


    Because you are using dhcp, it is automatically set.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)
    So is this where I enter 8.8.8.8 and 8.8.4.4?

    Yast > network devices > network services > hostname/DNS > name server 1 (and also name server 2)?
    If that's the place will it over-ride 192.168.1.254 or do I have to tick or untick something?

    Thx
    bosdad

  8. #28
    Join Date
    Sep 2012
    Location
    Near Cape Canaveral Florida
    Posts
    190

    Default Re: dramatically slower Chrome and Firefox after 11.4 clean re-install

    Quote Originally Posted by Tyler_K View Post
    Speaking of routers, another thing the OP can try if their problem persists is a plain reboot of their router and/or cable/dsl modem if they have not done so already.

    (just unplug them for a minute and then replug to get the restart)
    Thanks. Tried this both before and after making the suggested ipv6 change. If it's any better after unplugging and replugging it's not appreciably better. Let me monitor performance for a day or two and I'll let you know if I can see consistently better performance.
    bosdad

  9. #29
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: dramatically slower Chrome and Firefox after 11.4 clean re-install

    On 2012-10-07 00:26, bosdad wrote:

    > So is this where I enter 8.8.8.8 and 8.8.4.4?


    yes

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

  10. #30
    Join Date
    Sep 2012
    Location
    Near Cape Canaveral Florida
    Posts
    190

    Default Re: dramatically slower Chrome and Firefox after 11.4 clean re-install

    Quote Originally Posted by robin_listas View Post
    On 2012-10-07 00:26, bosdad wrote:

    > So is this where I enter 8.8.8.8 and 8.8.4.4?


    yes

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)
    Yeah! name server 1 = 8.8.8.8 and name server 2 = 8.8.4.4 has really helped! Thanks to everyone for this suggestion and confirmation of where it was to be entered. Websites come up much faster now.

    bosdad

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •