Results 1 to 5 of 5

Thread: 32-bit Runtime Pattern not installing/working

  1. #1

    Default 32-bit Runtime Pattern not installing/working

    Using openSUSE 12.2,

    I tried to install the 32-bit runtime pattern within YAST but before the installation could happen I aborted. Now when I try to install the pattern in YaST or zypper it doesn't do anything. I noticed in YaST the packages on the right don't become checked for install. All the other patterns work fine.

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: 32-bit Runtime Pattern not installing/working

    On 2012-09-06 21:26, Static2k wrote:
    >
    > Using openSUSE 12.2,
    >
    > I tried to install the 32-bit runtime pattern within YAST but before
    > the installation could happen I aborted. Now when I try to install the
    > pattern in YaST or zypper it doesn't do anything. I noticed in YaST the
    > packages on the right don't become checked for install. All the other
    > patterns work fine.


    Then click on every package you want, one by tedious one.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" (Minas Tirith))

  3. #3

    Default Re: 32-bit Runtime Pattern not installing/working

    Quote Originally Posted by robin_listas View Post
    On 2012-09-06 21:26, Static2k wrote:
    >
    > Using openSUSE 12.2,
    >
    > I tried to install the 32-bit runtime pattern within YAST but before
    > the installation could happen I aborted. Now when I try to install the
    > pattern in YaST or zypper it doesn't do anything. I noticed in YaST the
    > packages on the right don't become checked for install. All the other
    > patterns work fine.


    Then click on every package you want, one by tedious one.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" (Minas Tirith))
    That's what I had to do. But I wasn't trying to sound lazy. I was wondering if I somehow messed up YaST by aborting and if it was way to fix the pattern so it never happens again.

  4. #4
    dd@home.dk NNTP User

    Default Re: 32-bit Runtime Pattern not installing/working

    On 09/07/2012 04:16 AM, Static2k wrote:
    > I was
    > wondering if I somehow messed up YaST by aborting


    my experience is that YaST Software Management does NOT abort either
    gracefully or reliably (and often unhappily)..

    personally, i think twice and then again prior to pressing the Accept
    button (because my _experience_ is that the "Abort" button will not make
    me smile)

    ymmv

    --
    dd

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: 32-bit Runtime Pattern not installing/working

    On 2012-09-07 04:16, Static2k wrote:

    > That's what I had to do. But I wasn't trying to sound lazy. I was
    > wondering if I somehow messed up YaST by aborting and if it was way to
    > fix the pattern so it never happens again.


    No idea. If the problem repeats report in bugzilla - else it will never be repaired.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" (Minas Tirith))

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •