Results 1 to 3 of 3

Thread: kde 4.9.1 with opensuse 12.2

  1. #1
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,102

    Default kde 4.9.1 with opensuse 12.2

    Just a quick heads up - upgraded my opensuse 12.2 install to kde 4.9.1 and all worked fine. There still a few packages that haven't been upgraded yet but these caused no problems.

  2. #2

    Default Re: kde 4.9.1 with opensuse 12.2

    Thanks for the heads up!
    I'm confused...No, wait...Maybe I'm not...

  3. #3

    Unhappy Re: kde 4.9.1 with opensuse 12.2

    Quote Originally Posted by dth2 View Post
    Just a quick heads up - upgraded my opensuse 12.2 install to kde 4.9.1 and all worked fine. There still a few packages that haven't been upgraded yet but these caused no problems.
    Hi,
    I've have done the same but there are still at least one problem.
    using
    Index of /repositories/KDE:/Release:/49/openSUSE_12.2
    repository the qt assistant gives segfault on start-up.
    In order for it to work you need to erase .local/share/data/Trolltech/ and you need to do it each time before you start the assistant.
    I've found out this workaround as this same complain is on archlinux forum with a few months old. However in Opensuse it has never happened before.

    I'm using a x86 distribution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •