hi

i bought a dc60+ usb card

Code:
# lsusb Bus XXX Device XXX: ID eb1a:2861 eMPIA Technology, Inc.
lsmod return
Code:
em28xx                 94042  0 
v4l2_common            15793  2 saa7115,em28xx
videodev              100263  3 saa7115,em28xx,v4l2_common
videobuf_vmalloc       13336  1 em28xx
videobuf_core          29505  2 em28xx,videobuf_vmalloc
tveeprom               17009  1 em28xx
cat /proc/asound/cards
Code:
 1 [U0xeb1a0x2861  ]: USB-Audio - USB Device 0xeb1a:0x2861
                      USB Device 0xeb1a:0x2861 at usb-0000:00:1d.7-1, high speed


dmesg return
Code:
[11345.684050] usb 1-1: new high-speed USB device number 8 using ehci_hcd
[11345.798405] usb 1-1: New USB device found, idVendor=eb1a, idProduct=2861
[11345.798413] usb 1-1: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[11345.798857] em28xx: New device   @ 480 Mbps (eb1a:2861, interface 0, class 0)
[11345.798861] em28xx: Video interface 0 found
[11345.798865] em28xx: DVB interface 0 found
[11345.799000] em28xx #0: chip ID is em2860
[11345.869498] em28xx #0: board has no eeprom
[11345.913754] em28xx #0: found i2c device @ 0x4a [saa7113h]
[11345.947503] em28xx #0: Your board has no unique USB ID.
[11345.947508] em28xx #0: A hint were successfully done, based on i2c devicelist hash.
[11345.947512] em28xx #0: This method is not 100% failproof.
[11345.947515] em28xx #0: If the board were missdetected, please email this log to:
[11345.947518] em28xx #0:       V4L Mailing List  <linux-media@vger.kernel.org>
[11345.947522] em28xx #0: Board detected as EM2860/SAA711X Reference Design
[11346.010045] em28xx #0: Identified as EM2860/SAA711X Reference Design (card=19)
[11346.424630] saa7115 7-0025: saa7113 found (1f7113d0e100000) @ 0x4a (em28xx #0)
[11346.809385] em28xx #0: Config register raw data: 0x10
[11346.821249] em28xx #0: AC97 vendor ID = 0x83847652
[11346.827245] em28xx #0: AC97 features = 0x6a90
[11346.827248] em28xx #0: Sigmatel audio processor detected(stac 9752)
[11347.062137] em28xx #0: v4l2 driver version 0.1.3
[11347.577604] em28xx #0: V4L2 video device registered as video0
[11347.577611] em28xx #0: V4L2 VBI device registered as vbi0
[11347.590030] ALSA mixer.c:866 2:1: cannot get min/max values for control 2 (id 2)



i try to record with this command
Code:
mencoder tv:// channel=1:driver=v4l2:device=/dev/video0:normid=14:input=1:chanlist=us-cable:alsa:adevice=plughw:1,0:brightness=0:contrast=0:hue=0:saturation=0:amode=1:forceaudio:immediatemode=0 -oac copy -ovc copy -quiet -o ./capture_1_20120902_191408.avi


in console mode i get:
Code:
MEncoder dev-SVN-r35127-4.6-openSUSE Linux 12.1 (i586)-Packman (C) 2000-2012 MPlayer Team
success: format: 9  data: 0x0 - 0x0
TV file format detected.
Selected driver: v4l2
 name: Video 4 Linux 2 input
 author: Martin Olschewski <olschewski@zpr.uni-koeln.de>
 comment: first try, more to come ;-)
Selected device: EM2860/SAA711X Reference Design
 Capabilities:  video capture  VBI capture device  audio  read/write  streaming
 supported norms: 0 = NTSC; 1 = NTSC-M; 2 = NTSC-M-JP; 3 = NTSC-M-KR; 4 = NTSC-443; 5 = PAL; 6 = PAL-BG; 7 = PAL-H; 8 = PAL-I; 9 = PAL-DK; 10 = PAL-M; 11 = PAL-N; 12 = PAL-Nc; 13 = PAL-60; 14 = SECAM; 15 = SECAM-B; 16 = SECAM-G; 17 = SECAM-H; 18 = SECAM-DK; 19 = SECAM-L; 20 = SECAM-Lc;
 inputs: 0 = S-Video; 1 = Composite1;
 Current input: 1
 Current format: YUYV
v4l2: ioctl set format failed: Invalid argument
v4l2: ioctl set format failed: Invalid argument
v4l2: ioctl set format failed: Invalid argument
Selected input hasn't got a tuner!
Unable to open '/dev/dsp': No such file or directory
v4l2: 0 frames successfully processed, 0 frames dropped.


any idea?