Results 1 to 3 of 3

Thread: Dhcp für wlan0 automatisch starten?

  1. #1
    Join Date
    Aug 2012
    Location
    Zurich, Switzerland
    Posts
    1

    Default Dhcp für wlan0 automatisch starten?

    Hallo

    Ich habe in diesen Foren diese Frage schon ein paar Mal gelesen, aber nie eine Antwort dazu gefunden...
    Bei mir (openSuse 12.1) wird wlan0 zwar richtig konfiguriert, aber nicht automatisch gestartet. Ich muss jedes Mal nach dem Aufstarten "dhcpcd wlan0" eingeben, damit wlan0 aktiviert wird. Bei früheren SuSE-Versionen hat es richtig funktioniert.

    Ich habe in den Netzwerkeinstellungen den eth-Controller auf "nicht konfiguriert" gesetzt und den wlan0-Controller wie folgt konfiguriert: aktivieren bei Systemstart, dynamische Adresse auf "DHCP" für Versionen 4 und 6. Das Hardware-Modul ist rt61pci. Das Netzwerk wird mit ifup gestartet, die Option "Standard-Route über DHCP ändern" ist gesetzt.

    Trotz etlicher Versuche und Einstellungen (mit/ohne IPv6 etc.) ist es mir nicht gelungen, dass beim Aufstarten das wlan0 aktiviert wird. Die Suche in den Tiefen des /etc/sysconfig/network/scripts blieb ebenfalls ohne Erfolg - dafür bin ich nicht crack genug.

    Kann mir jemand helfen?

    Danke und Grüsse
    Aurelio

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,444

    Default AW: Dhcp für wlan0 automatisch starten?

    Warum konfigurierst Du Dein Netzwerk nicht mit dem Plasmoid Netzwerkverwaltung?

  3. #3

    Default Re: Dhcp für wlan0 automatisch starten?

    Quote Originally Posted by caliaro View Post
    Hallo

    Ich habe in diesen Foren diese Frage schon ein paar Mal gelesen, aber nie eine Antwort dazu gefunden...
    Bei mir (openSuse 12.1) wird wlan0 zwar richtig konfiguriert, aber nicht automatisch gestartet. Ich muss jedes Mal nach dem Aufstarten "dhcpcd wlan0" eingeben, damit wlan0 aktiviert wird. Bei früheren SuSE-Versionen hat es richtig funktioniert.

    Ich habe in den Netzwerkeinstellungen den eth-Controller auf "nicht konfiguriert" gesetzt und den wlan0-Controller wie folgt konfiguriert: aktivieren bei Systemstart, dynamische Adresse auf "DHCP" für Versionen 4 und 6. Das Hardware-Modul ist rt61pci. Das Netzwerk wird mit ifup gestartet, die Option "Standard-Route über DHCP ändern" ist gesetzt.

    Trotz etlicher Versuche und Einstellungen (mit/ohne IPv6 etc.) ist es mir nicht gelungen, dass beim Aufstarten das wlan0 aktiviert wird. Die Suche in den Tiefen des /etc/sysconfig/network/scripts blieb ebenfalls ohne Erfolg - dafür bin ich nicht crack genug.

    Kann mir jemand helfen?

    Danke und Grüsse
    Aurelio

    Ich habe ganz genau das selbe Problem und suche auch schon seit längerer Zeit nach einer Lösung.
    Nervig jedesmal den dhcp client daemon manuell zu starten

    Und Konfigurieren über irgendeine Oberfläche hilft auch nicht.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •