Results 1 to 5 of 5

Thread: Internal mic not working for google voice

  1. #1

    Default Internal mic not working for google voice

    Opensuse 12.1 kernel 3.5.2-1-desktop

    My internal mic isn't working or picking up when using Google Voice. I was able to record a wav using arecord after opening alsamixer and turning on digital in the capture section but still not luck using internal audio with applications.

  2. #2

    Default Re: Internal mic not working for google voice

    Quote Originally Posted by Static2k View Post
    Opensuse 12.1 kernel 3.5.2-1-desktop

    My internal mic isn't working or picking up when using Google Voice. I was able to record a wav using arecord after opening alsamixer and turning on digital in the capture section but still not luck using internal audio with applications.
    Still haven't fixed this issue. Mic works fine with Audacity and arecord but not google voice. I hate booting to Windows just to use it =/

    http://www.alsa-project.org/db/?f=5e...44da5124a995b5

  3. #3
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,918

    Default Re: Internal mic not working for google voice

    Are you using pulse ? Did you try enabling it and see if that works ? This link holds some useful information on how to do this :
    SDB:Pulseaudio - openSUSE
    Best regards,
    Greg

  4. #4

    Default Re: Internal mic not working for google voice

    Quote Originally Posted by glistwan View Post
    Are you using pulse ? Did you try enabling it and see if that works ? This link holds some useful information on how to do this :
    SDBulseaudio - openSUSE
    I disabled Pulseaudio because it was causing me problems. I would like to avoid it if possible but if it's the only way to get Google Voice working then I'm screwed.

  5. #5
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,918

    Default Re: Internal mic not working for google voice

    Quote Originally Posted by Static2k View Post
    I disabled Pulseaudio because it was causing me problems. I would like to avoid it if possible but if it's the only way to get Google Voice working then I'm screwed.
    I don't think it is the only way but might be worth a try. If that works maybe you will be able to sort out your other problems with pulse. I have this problem with skype. Without pulse the mic is very quiet even though setting all the volumes to maximum. With pulse it works out of the box.
    Best regards,
    Greg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •