Results 1 to 7 of 7

Thread: Dolphin error message

  1. #1
    Join Date
    Jun 2011
    Location
    Gatineau, Quebec
    Posts
    18

    Question Dolphin error message

    Howdy everyone,

    I have downloaded "ooRexx-4.1.1-opensuse1140.i586.rpm" to my system, double click on it within Dolphin to install, but then I get this popup message,


    • " Sorry - Dolphin " (title of message box)
    • " KDEInit could not launch '/usr/bin/apper' " (body of the message)


    I have looked in /usr/bin to confirm that "apper" is not there. I looked for "apper" in the install/remove software, but could not see it (there was other stuff but not sure which was correct)

    Can someone suggest (or at least point me in the right direction) to correct/install this "apper". I am using openSUSE 12.1 and KDE 4.7.2

    Thanks

  2. #2
    Join Date
    Nov 2009
    Location
    Uruguay
    Posts
    737

    Default Re: Dolphin error message

    Wrexxman wrote:
    >
    > Howdy everyone,
    >
    > I have downloaded "'ooRexx-4.1.1-opensuse1140.i586.rpm'
    > (http://tinyurl.com/cbqbg2r)" to my system, double click on it within
    > Dolphin to install, but then I get this popup message,
    >
    >
    >
    > - " Sorry - Dolphin " (title of
    > message box)
    > - " KDEInit could not launch '/usr/bin/apper' " (body of the message)
    >
    >
    >
    > I have looked in /usr/bin to confirm that "apper" is not there. I
    > looked for "apper" in the install/remove software, but could not see it
    > (there was other stuff but not sure which was correct)
    >
    > Can someone suggest (or at least point me in the right direction) to
    > correct/install this "apper".
    >
    > Thanks
    >
    >

    If you don't have apper, don't install it, if you have it, remove it,
    also remove all packagekit you can found

    to install the rpm file open a Konsole and type:

    Code:
    su - -c "zypper in
    /path/to/your/downloaded/file/ooRexx-4.1.1-opensuse1140.i586.rpm"

  3. #3
    Join Date
    Jun 2011
    Location
    Gatineau, Quebec
    Posts
    18

    Default Re: Dolphin error message

    I guess that I should have waited before posting. After doing some more tinkering, I was able to install the download using "zypper install ooRexx-4.1.1-opensuse1140.i586.rpm", I did find "apper" after all but the uninstall/install did not solve the problem. Guess I will be sticking with zypper.

  4. #4
    Join Date
    Jun 2011
    Location
    Gatineau, Quebec
    Posts
    18

    Default Re: Dolphin error message

    Thanks, I will delete (with malice) apper.

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,003

    Default Re: Dolphin error message

    Use zypper and/or Apache > Software > Software managment.

    And doesn't Dolphin on right click on the RPM offer you an option like "Install with YaST"?
    Henk van Velden

  6. #6
    dd@home.dk NNTP User

    Default Re: Dolphin error message

    On 08/23/2012 05:26 PM, Wrexxman wrote:
    > Guess I will be sticking with zypper.


    apper is one part of the end-to-end package management
    system...personally i removed it from my system long ago...but, some
    leave it installed and running because today it is the only thing
    available which will check to see if there are new updates available and
    will wave the flag where there are!

    those folks who leave it running as a signal usually then put apper back
    to sleep (while watching for more updates) and use YaST Online Update
    (YOU) or "zypper patch" to flow the new updates to their system..

    personally, i just run YOU daily to see if there are new updates (some
    folks say weekly is often enough)..

    also there is a way to automatically prompt YOU to run on a schedule you
    pick by installing with YaST Software Management the package named
    yast2-online-update-configuration....then the next time you open the
    YaST Control Center you will see the configuration scheduling module..

    by the way: double clicking on a downloaded executable is the so old
    fashioned Windows way of doing things (and one of the reasons it is so
    easy to cripple that OS)...get familiar with both zypper and YaST which
    draw from openSUSE repos known to contain safe software... you could
    begin with that here:

    http://doc.opensuse.org/documentatio....software.html

    its too bad that we didn't have a rexx package for you....but, there are
    thousand and thousands of free software packages available and we can't
    have them all ready packed for our repos...so . . .

    --
    dd http://tinyurl.com/DD-Caveat

  7. #7
    Join Date
    Jun 2011
    Location
    Gatineau, Quebec
    Posts
    18

    Default Re: Dolphin error message

    No worries dd,

    The REXX program did install (with zypper) and is working great.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •