Results 1 to 6 of 6

Thread: chromium 23.0.1240.0-241.1 is broken - High CPU Utilization

  1. #1
    Join Date
    Aug 2009
    Location
    Mountain View, CA
    Posts
    204

    Default chromium 23.0.1240.0-241.1 is broken - High CPU Utilization

    I'm running openSUSE 11.4.

    I had enabled the following chromium repo: Index of /repositories/network:/chromium/openSUSE_11.4

    On updating to 23.0.1240.0-241.1, chromium seems to be broken. On starting the browser, I see 100% CPU from this process. Even the google.com home page does not fully load.

    I have now reverted to using the 22.0.1190.0-2.2 from the contrib repo since that was the only other chromium package I could find on opensuse.org.

    Is there any way to inform this to the chromium package managers for openSUSE ?
    Haswell i7 4700 | 16GB DDR2400 | ASUS Z87-Pro | 3TB + 3x4TB mdadm5 + 3x1.5TB mdadm5
    Tumbleweed x86_64
    13.1 x86_64

  2. #2

    Default Re: chromium 23.0.1240.0-241.1 is broken - High CPU Utilization

    ash25 wrote:

    >
    > I'm running openSUSE 11.4.
    >
    > I had enabled the following chromium repo: 'Index of
    > /repositories/network:/chromium/openSUSE_11.4'
    > (http://tinyurl.com/9yctgsa)
    >
    > On updating to 23.0.1240.0-241.1, chromium seems to be broken. On
    > starting the browser, I see 100% CPU from this process. Even the
    > google.com home page does not fully load.
    >
    > I have now reverted to using the 22.0.1190.0-2.2 from the contrib repo
    > since that was the only other chromium package I could find on
    > opensuse.org.
    >
    > Is there any way to inform this to the chromium package managers for
    > openSUSE ?


    It used to be that the package maintainer email was bundled with the package
    inside the RPM but this has not been true for a while but for any project in
    openSUSE, you can always find the package maintainer and contact them with a
    couple of methods.

    If you contribute to openSUSE via the build service you will have the "osc"
    utility installed. You can find the bugowner via:

    osc bugowner [project] [package]

    If you don't have the development tools installed, you can see the project
    maintainers and bugowners by visiting the project page on the build service.

    In your case the project is network:chromium and the project page is:

    https://build.opensuse.org/project/p...twork:chromium

    On that page you will see a sub-menu of tabs (below the breadcrumbs,
    underneath the main navigation), and one of the tabs is "users", this will
    show you the information for the maintainer or bug owner of any project and
    provide some contact details.


    Cheers the noo,
    Graham


  3. #3
    Join Date
    Aug 2009
    Location
    Mountain View, CA
    Posts
    204

    Default Re: chromium 23.0.1240.0-241.1 is broken - High CPU Utilization

    Thanks for the info - I see this page: https://build.opensuse.org/project/u...ork%3Achromium

    I had to login (once again) to see the email link - have mailed him.
    Haswell i7 4700 | 16GB DDR2400 | ASUS Z87-Pro | 3TB + 3x4TB mdadm5 + 3x1.5TB mdadm5
    Tumbleweed x86_64
    13.1 x86_64

  4. #4

    Default Re: chromium 23.0.1240.0-241.1 is broken - High CPU Utilization

    Hi.

    I am using Chromium myself and I am most of the time directly updating from the network:chromium repo as soon as a build is finished. Unfortunately I do not have the hardware to build chromium locally, so I have to do this through OBS. Last Sunday it appeared that somebody else was faster in updating than me and reported the issue already. Since then I have tried a couple of rebuilds with a newer snapshot, but without luck. I also tried Chromium from namtrac's repo (older version from a couple of days before) and this showed exactly the same behavior.

    At this moment I have updated the snapshot and will perform another rebuild to see if an update of webkit would resolve the issues. For the moment I would ask you to revert back to the latest versions (or the official versions coming with the 12.1, 12.2 and Factory repo's). These should all work, as that I only submit an update of Chromium to these repo's after testing that the build really works well.

    Regards

    Raymond
    Chromium Maintainer

  5. #5
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: chromium 23.0.1240.0-241.1 is broken - High CPU Utilization

    Am 21.08.2012 06:16, schrieb ash25:
    >
    > Thanks for the info - I see this page:
    > https://build.opensuse.org/project/u...ork%3Achromium
    >
    > but no contact information seems to be present
    >
    >

    You need to login (same username/password as the forum) to see the small
    envelope.

    --
    PC: oS 12.2 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.4 | GeForce GT 420
    ThinkPad E320: oS 12.1 x86_64 | i3@2.30GHz | 8GB | KDE 4.8.5 | HD 3000
    eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10

  6. #6

    Default Re: chromium 23.0.1240.0-241.1 is broken - High CPU Utilization

    Hi Everyone,

    There is a newer build available for Chromium in the repository network:chromium. This is version 23.0.1244 and this one works again as normal. It seems that the time has come that the system libraries are no longer compatible with the versions that are shipped with the Chromium source.

    Raymond
    Chromium Maintainer for openSUSE

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •