Results 1 to 5 of 5

Thread: pavucontrol font size

  1. #1
    Join Date
    Dec 2008
    Location
    San Antonio, TX
    Posts
    3

    Default pavucontrol font size

    I am using openSUSE 12.1 (x86_64) Linux 3.1.10-1.16-desktop with KDE4.9.00, which is working excellent. I normally can figure out any problems I have with help from this forum, but I can not find this to save my life. It is not a problem with the application, just that I use this computer as a media server on my 60" HD tv and can not see the text on the pavucontrol. It is way too small, I have fixed all my small fonts using KDE-System Settings-Fonts & GTK Styles and Fonts as well as qtconfig. This is the only application I have left that does not seem to be controlled by these settings. If anyone could help me fix this, I think I would have a perfect PC here.

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: pavucontrol font size

    Quote Originally Posted by rc914 View Post
    I am using openSUSE 12.1 (x86_64) Linux 3.1.10-1.16-desktop with KDE4.9.00, which is working excellent. I normally can figure out any problems I have with help from this forum, but I can not find this to save my life. It is not a problem with the application, just that I use this computer as a media server on my 60" HD tv and can not see the text on the pavucontrol. It is way too small, I have fixed all my small fonts using KDE-System Settings-Fonts & GTK Styles and Fonts as well as qtconfig. This is the only application I have left that does not seem to be controlled by these settings. If anyone could help me fix this, I think I would have a perfect PC here.
    As I understand it, you can adjust the font sizes in Gnome 3 applications using the gnome-tweak-tool application and the pavucontrol program comes with gnome. I might open up YaST / Software / Software Management and search on gnome-tweak-tool and install it if it has not already been installed. Then to run the program you would do one of the following:

    I would give this a try in KDE:

    Code:
    Alt-F2: kdesu /usr/bin/gnome-tweak-tool
    OR in Gnome:

    Code:
    Alt-F2: gnomesu /usr/bin/gnome-tweak-tool
    Seems to be no save per say, but changes made in the tool seem to stick for me.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Join Date
    Dec 2008
    Location
    San Antonio, TX
    Posts
    3

    Default Re: pavucontrol font size

    I downloaded gnome-tweak-tool in YaST. It seems like it would be the tool to use, because its font is tiny also but no changes I made to the font produced any changes in pavucontrol or even gnome-tweak-tool itself. I am not sure if KDE is preventing that or not. Thanks for the idea anyways.

  4. #4

    Default Re: pavucontrol font size

    You didn't mentioned about yout font's DPI settings.
    It might had been set to automatic.
    Try changing it to 96 DPI or higher

    In the gtk styles and fonts use another font and set the font to a higher number.

    To add, I am using xfce-settings-manager to manage my gtk fonts and works nicely
    People who do not break things first will never learn to create anything

  5. #5
    Join Date
    Dec 2008
    Location
    San Antonio, TX
    Posts
    3

    Default SOLVED: pavucontrol font size

    I am sorry, it took me so long to respond. You were right about the DPI, I found it in systems settings-fonts. There is a little check box to force fonts DPI which was then set to 96 and now I can see....Thanks for the help, this has been driving me crazy for a while.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •