Results 1 to 6 of 6

Thread: xfce and bluetooth.

  1. #1
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default xfce and bluetooth.


    When I connect my usb-bluetooth dongle in 11.4 (Gnome) I immediately see a blue* icon in the panel.
    In 12.1 (xfce) i see nothing.

    How can I browse files in my cellular using bluetooth and xfce in 12.1?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 "Asparagus" GM (bombadillo))

  2. #2

    Default Re: xfce and bluetooth.

    Quote Originally Posted by robin_listas View Post
    When I connect my usb-bluetooth dongle in 11.4 (Gnome) I immediately see a blue* icon in the panel.
    In 12.1 (xfce) i see nothing.

    How can I browse files in my cellular using bluetooth and xfce in 12.1?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 "Asparagus" GM (bombadillo))
    You have to configure it in xfce4-settings-manager
    You may set the Bluetooth Manager to autostart in xfce4-settings-manager

    run
    Code:
    xfce4-settings-manager
    to see those options.
    People who do not break things first will never learn to create anything

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: xfce and bluetooth.

    On 2012-08-17 17:36, conram wrote:

    > You have to configure it in xfce4-settings-manager
    > You may set the Bluetooth Manager to autostart in
    > xfce4-settings-manager


    It complains that:

    Unable to start "gnome-control-center bluetooth"
    Failed to execute child process "gnome-control-center" (No such file or directory)


    But gnome-bluetooth is installed. It probably wants the gnome-control-center, but installing that
    brings in 30 other packages :-(

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 "Asparagus" GM (bombadillo))

  4. #4

    Default Re: xfce and bluetooth.

    Quote Originally Posted by robin_listas View Post
    On 2012-08-17 17:36, conram wrote:

    > You have to configure it in xfce4-settings-manager
    > You may set the Bluetooth Manager to autostart in
    > xfce4-settings-manager


    It complains that:

    Unable to start "gnome-control-center bluetooth"
    Failed to execute child process "gnome-control-center" (No such file or directory)


    But gnome-bluetooth is installed. It probably wants the gnome-control-center, but installing that
    brings in 30 other packages :-(

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 "Asparagus" GM (bombadillo))
    I guess yes, it needs gnome-control-center
    There is also a command to set-up bluetooth that I see in /usr/applications
    It is called
    Code:
    bluetooth-wizard
    Not sure if this is associated with xfce because this machine has a KDE4.x installed also.
    People who do not break things first will never learn to create anything

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: xfce and bluetooth.

    On 2012-08-17 18:56, conram wrote:

    > I guess yes, it needs gnome-control-center


    Ok, I'll eat the pill.

    > There is also a command to set-up bluetooth that I see in
    > /usr/applications
    > It is called
    >
    > Code:
    > --------------------
    > bluetooth-wizard
    > --------------------
    >
    > Not sure if this is associated with xfce because this machine has a
    > KDE4.x installed also.


    No, it is part of gnome.

    Pity, I have just installed those 30 packages, I wonder if they are necesary knowing of that
    program. I have to logout anyway and find out if xfce sees it or not, or if I have to use nautilus.


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 "Asparagus" GM (bombadillo))

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: xfce and bluetooth.

    On 2012-08-17 19:15, Carlos E. R. wrote:
    > Pity, I have just installed those 30 packages, I wonder if they are necesary knowing of that
    > program. I have to logout anyway and find out if xfce sees it or not, or if I have to use nautilus.


    Log out, in, and I now see automatically the BT icon in my panel. However, preferences says that BT
    is disabled, and it does not allow to click it on.

    I'm also trying "bluetooth-wizard", I tell it to scan devices, it finds none.


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 "Asparagus" GM (bombadillo))

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •