Results 1 to 6 of 6

Thread: Asterisk 1.8.15 Installation

  1. #1

    Default Asterisk 1.8.15 Installation

    Hi,

    I have tried to install Asterisk 1.8.15 in OpenSuse 12.2 32bit and 64bit, the installation is fine. Post to that when I start Asterisk (asterisk -vvvvc) its hanging at the module section.

    == Registered application 'Bridge'
    == Registered application 'ParkedCall'
    == Registered application 'Park'
    == Manager registered action ParkedCalls
    == Manager registered action Park
    == Manager registered action Bridge
    == Manager registered action DBGet
    == Manager registered action DBPut
    == Manager registered action DBDel
    == Manager registered action DBDelTree
    == Parsing '/etc/asterisk/enum.conf': == Found
    == Registered application 'CallCompletionRequest'
    == Registered application 'CallCompletionCancel'
    == Parsing '/etc/asterisk/ccss.conf': == Found
    Asterisk Dynamic Loader Starting:
    == Parsing '/etc/asterisk/modules.conf': == Found
    [Aug 17 14:36:30] NOTICE[1313]: loader.c:1133 load_modules: 183 modules will be loaded.

    and the CPU usage is 98%. With other OS like CentOS and Ubuntu the application is fine.

    I did some analysis and thought of the hostname (FQDN) and edited the /etc/hosts file as per the hostname, even then results to failure.

    Now I am clueless, have anybody tested Asterisk in OpenSuse.

    Regards,
    Gopal.

  2. #2
    dd@home.dk NNTP User

    Default Re: Asterisk 1.8.15 Installation

    -=WELCOME=- new poster!!

    On 08/17/2012 12:26 PM, angopal wrote:
    > OpenSuse 12.2



    openSUSE 12.2 is pre-release software...its problems and testing reports
    are discussed in the beta forum, here:

    http://tinyurl.com/2du7r4s

    besides that, i wonder how you installed it--as far as i know, those
    from one of the repos accessible from
    http://software.opensuse.org/package/asterisk and installed by YaST
    Software Management or zypper to a supported version of openSUSE (11.4
    and 12.1) work when correctly set up..

    those installed to the pre-release version might be known to not work,
    *yet*...check in with the testers..


    --
    dd

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    27,328

    Default Re: Asterisk 1.8.15 Installation

    Will be moved to the Pre-release/Beta forum.
    Please do not post here until it is moved.
    Henk van Velden

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    27,328

    Default Re: Asterisk 1.8.15 Installation

    Quote Originally Posted by hcvv View Post
    Will be moved to the Pre-release/Beta forum.
    Please do not post here until it is moved.
    Moved and open again.
    Henk van Velden

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Asterisk 1.8.15 Installation

    On 2012-08-17 13:56, hcvv wrote:
    >
    > hcvv;2480473 Wrote:
    >> Will be moved to the Pre-release/Beta forum.
    >> Please do not post here until it is moved.

    > Moved and open again.


    I did test asterisk with some intensity, but not with the beta version.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 "Asparagus" GM (bombadillo))

  6. #6

    Default Re: Asterisk 1.8.15 Installation

    I will try with 12.1. lets see, what happens.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •