Results 1 to 3 of 3

Thread: My computer icon

  1. #1
    Join Date
    Jun 2008
    Location
    Bay Area, California
    Posts
    340

    Default My computer icon

    Somewhere around the time I updated from Kde 4.8 to 4.9 I lost the My Computer icon on the desktop. I tried making a new one buy creating a new launcher with the url "system:/" but it didn't work. When attempting to open that from within Konqueror by navigating to the desktop and clicking the icon it gave a response that said it was an unknown protocol.

    I'm sure that was the url that always used to work when I would bullocks things up and delete it or something. Is it being gone normal in 12.1 in 4.9 or have I screwed something up again?

    What I did to update was to remove all the old openSUSE
    4.8 repos, replace with 4.9 and told Yast to switch system packages.

    Everything else seems to be fine.

  2. #2

    Default Re: My computer icon

    Quote Originally Posted by Scott_Swinyard View Post
    Somewhere around the time I updated from Kde 4.8 to 4.9 I lost the My Computer icon on the desktop. I tried making a new one buy creating a new launcher with the url "system:/" but it didn't work. When attempting to open that from within Konqueror by navigating to the desktop and clicking the icon it gave a response that said it was an unknown protocol.

    I'm sure that was the url that always used to work when I would bullocks things up and delete it or something. Is it being gone normal in 12.1 in 4.9 or have I screwed something up again?

    What I did to update was to remove all the old openSUSE
    4.8 repos, replace with 4.9 and told Yast to switch system packages.

    Everything else seems to be fine.

    try sysinfo:/

  3. #3
    Join Date
    Jun 2008
    Location
    Bay Area, California
    Posts
    340

    Default Re: My computer icon

    oh.



    First I put sysinfo:/ into the name field and System (which is what I named it) into the url. After that didn't work there I was sitting there staring at it thinking, "D***" I was sure that was right.


    Thanks.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •