Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: SuSE 12.1 64 bit - Skype won't work stand alone

  1. #1

    Default SuSE 12.1 64 bit - Skype won't work stand alone

    I've installed these xorg-x11-libXv-32bit libqt4-32bit libqt4-x11-32bit libpng12-0-32bit packages using before installation but Skype still has not start.

    Maybe the problem is in that I've already installed and unistall skype before instaling these packages.

    Tanks a lot for help.


    Corresponding source information:

    For 64-bit installation of openSUSE 12.1
    You will need the corresponding *-32bit RPM packages, since skype is only offered in 32-bit. su -c 'zypper install xorg-x11-libXv-32bit libqt4-32bit libqt4-x11-32bit libpng12-0-32bit'

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,006

    Default Re: SuSE 12.1 64 bit - Skype won't work stand alone

    You say "Skype will not start". but you do not show anything, no error, nothing.
    Start it from a terminal
    Code:
    skype
    and post all here (of course between CODE tags: http://forums.opensuse.org/english/i...ags-guide.html )
    Henk van Velden

  3. #3

    Default Re: SuSE 12.1 64 bit - Skype won't work stand alone

    Quote Originally Posted by hcvv View Post
    You say "Skype will not start". but you do not show anything, no error, nothing.
    Start it from a terminal
    Code:
    skype
    and post all here (of course between CODE tags: http://forums.opensuse.org/english/i...ags-guide.html )
    I did a this is the result:

    jiri@Doma:~> skype
    Code:
    Neúspěšně ukončen (SIGABRT)
    The term "Neúspěšně ukončen" means "terminated unsuccessfully".

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,006

    Default Re: SuSE 12.1 64 bit - Skype won't work stand alone

    Thanks. Next time try to put the CODE start tag before the command and not hafway the complete thing.

    At least it is seen now that it is a SIGABRT.

    I am still curious about what you mean with "stand alone". And I am missing what desktop environment you use (KDE, Gnome, ....).

    And you could also tell how and from where you installed Skype. It is not in te standard repos IMHO. Did you use this method SDB:Skype - openSUSE ?
    Henk van Velden

  5. #5
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default Re: SuSE 12.1 64 bit - Skype won't work stand alone

    I see you have asked the same question in two different threads . . .

    http://forums.opensuse.org/english/g...so-kopete.html

    best to stick to one thread.
    You've been given the same advice in both threads but no indication as to how you got in with that advice.

  6. #6
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,550
    Blog Entries
    37

    Default Re: SuSE 12.1 64 bit - Skype won't work stand alone

    SDB:Skype - openSUSE worked for me.

  7. #7

    Default Re: SuSE 12.1 64 bit - Skype won't work stand alone

    Quote Originally Posted by hcvv View Post
    Thanks. Next time try to put the CODE start tag before the command and not hafway the complete thing.

    At least it is seen now that it is a SIGABRT.

    I am still curious about what you mean with "stand alone". And I am missing what desktop environment you use (KDE, Gnome, ....).

    And you could also tell how and from where you installed Skype. It is not in te standard repos IMHO. Did you use this method SDB:Skype - openSUSE ?
    OK. Next time I will be better.

    Stand alone means normally run not as front end of Kopete.

    I am using KDE desktop environment.

    First a installed Skype from skype.com web pages normally through the YaST. Then I've found it is not working, so I've uninstalled it a then I've installed it again. But it still was not working. Then I've found the instructions as you mentioned (SDB:Skype - openSUSE). I've uninstalled it again, installed required packages and installed it again. But it still do not work. I've tried twice installation with these packages.

  8. #8
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,550
    Blog Entries
    37

    Default Re: SuSE 12.1 64 bit - Skype won't work stand alone

    Quote Originally Posted by uzivak View Post
    Then I've found the instructions as you mentioned (SDB:Skype - openSUSE). I've uninstalled it again, installed required packages and installed it again. But it still do not work. I've tried twice installation with these packages.
    What does 'not working' mean? I know this is obvious to you, as it does not work !! Clearly. But for us, not at your computer, possibly thousands of miles away, it is very difficult to see what you are seeing. Does the application not launch ? Does the web cam not work with the application ? Does the mic not work with the application ? Does the mouse not work with the application ? Does the application launch and then crash every attempt to use ?

    Also, when you say you uninstalled, how did you uninstall it ? Were you careful to also remove the /home/username/.Skype directory ? As you likely know, many openSUSE GNU/Linux apps keep the user's specific configuration files in a /home/username/.directory and hence for a true clean install the associated directory (in this case .Skype) can be removed. My apologies for asking the obvious, but I think it need be asked.

    If you think this could be webcam related, don't forget to check out this guide: http://en.opensuse.org/HCL:Web_cameras

    Good luck to you in your efforts.
    Last edited by oldcpu; 29-Jul-2012 at 21:32.

  9. #9
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,550
    Blog Entries
    37

    Default Re: SuSE 12.1 64 bit - Skype won't work stand alone

    Quote Originally Posted by oldcpu View Post
    What does 'not working' mean? I know this is obvious to you, as it does not work !! Clearly. But for us, not at your computer, possibly thousands of miles away, it is very difficult to see what you are seeing. Does the application not launch ? Does the web cam not work with the application ? Does the mic not work with the application ? Does the mouse not work with the application ? Does the application launch and then crash every attempt to use ?
    I should have added ... Do you still (after these uninstall and re-installs) get the same error as before (when typing 'skype' ) ?

  10. #10

    Default Re: SuSE 12.1 64 bit - Skype won't work stand alone

    Quote Originally Posted by oldcpu View Post
    I should have added ... Do you still (after these uninstall and re-installs) get the same error as before (when typing 'skype' ) ?
    Simple the application will not start. Is it the same state for type the command in terminal and directly run through the shortcut.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •