Results 1 to 3 of 3

Thread: Problem upgrading to KDE 4.8: k3b conflict!

  1. #1

    Default Problem upgrading to KDE 4.8: k3b conflict!

    When I try to switch to the KDE4.8 Repo, it throws the conflict:
    Code:
    k3b-codecs-2.0.2-15.1.x86_64 requires k3b = 2.0.2-15.1, but this requirement cannot be provided
    Where do I get a k3b codecs that will work with KDE 4.8?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,725
    Blog Entries
    20

    Default Re: Problem upgrading to KDE 4.8: k3b conflict!

    keep obsolete k3b
    which will mean you keep the one from Packman
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Problem upgrading to KDE 4.8: k3b conflict!

    Quote Originally Posted by caf4926 View Post
    keep obsolete k3b
    which will mean you keep the one from Packman
    Thanks, this works!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •