Results 1 to 8 of 8

Thread: problem with genome graphics

  1. #1

    Default problem with genome graphics

    Hi,

    I just installed suse genome on my desktop. The gui display is 'scrambled' see: . Can some body give a clue what is happening?

    Thanks,
    Syed

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: problem with genome graphics

    On 2012-08-09 10:56, s4syed wrote:
    >
    > Hi,
    >
    > I just installed suse genome on my desktop.


    Version?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 "Asparagus" GM (bombadillo))

  3. #3

    Default Re: problem with genome graphics

    It is suse 12.1.
    graphics card: intel integrated graphics card

    Quote Originally Posted by robin_listas View Post
    On 2012-08-09 10:56, s4syed wrote:
    >
    > Hi,
    >
    > I just installed suse genome on my desktop.


    Version?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 "Asparagus" GM (bombadillo))

  4. #4

    Default Re: problem with genome graphics

    Quote Originally Posted by s4syed View Post
    Hi,

    I just installed suse genome on my desktop.
    Might have been modified somehow...

  5. #5

    Default Re: problem with genome graphics

    Adding the following in the .bashrc file got rid of the problem

    Code:
    XLIB_SKIP_ARGB_VISUALS=1 export XLIB_SKIP_ARGB_VISUALS

  6. #6

    Default Re: problem with genome graphics

    Quote Originally Posted by s4syed View Post
    Adding the following in the .bashrc file got rid of the problem

    Code:
    XLIB_SKIP_ARGB_VISUALS=1 export XLIB_SKIP_ARGB_VISUALS
    Can you tell us more about this? Where did you find this hack? Would you please post a link to a page with a possible explanation?
    BTW I would export such a variable in the X init file, not in .bashrc.

  7. #7

    Default Re: problem with genome graphics

    A colleague of mine suggested this solution. Some details can be found at HyperWorks Desktop User's Guide

  8. #8

    Default Re: problem with genome graphics

    This is an interesting workaround because it bypasses compositing on a per application basis . It seems that you can use it to turn off compositing entirely for gnome-shell (for example by setting this variable in your environment, as you did) , which would be otherwise not possible (disabling compositing is actually one of several ways to enforce gnome fallback).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •