Results 1 to 4 of 4

Thread: AutoDesk Maya 2012 crashes loading audio file

  1. #1

    Post AutoDesk Maya 2012 crashes loading audio file

    I am experiencing an issue with AutoDesk Maya2012 on OpenSUSE 12.1.
    When loading a .wav or any type of audio file the application crashes. I have already contacted the Autodesk support and I have been told that the error is not related to Maya but is probably on the system. They also don't support OpenSUSE.
    On a previous version of OpenSUSE (11.2) the problem don't occur. I tried to track down the problem and it appears coming from the libaudiofile. (cf: Area :: Discussions)
    The workaround presented in this post works for one specific type of audio file and is not a solution for me.

    Does anyone have a clue ?
    Shall I send a bug report regarding this problem ?

    Thank you

  2. #2

    Default SOLVED AutoDesk Maya 2012 crashes loading audio file

    So, I finally found a better way. I retrieved the source of this library here Audio File Library and I installed it basically.
    make install

  3. #3
    Join Date
    Feb 2010

    Default Re: AutoDesk Maya 2012 crashes loading audio file

    One small comment, first thank you that you posted back the solution you
    On the other hand when using a commercial software, which at least from
    what I can quickly see costs several thousand Euros, I would not be too
    inclined to run it on a system which they do not support, but would ask
    for the precise list what they support and set up that even if it is
    then an enterprise linux version which costs a few bucks extra, I see
    they even have limitations what hardware they consider as certified.

    PC: oS 12.1 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.4 | GeForce GT 420
    ThinkPad E320: oS 12.1 x86_64 | i3@2.30GHz | 8GB | KDE 4.8.4 | HD 3000
    eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10

  4. #4

    Default Re: AutoDesk Maya 2012 crashes loading audio file

    I was aware from the beginning that AutoDesk didn't support OpenSUSE. But I didn't choose the Linux distribution. They only support Fedora and Red Hat and my company has been using OpenSUSE for years now.
    Anyway I am glad i could help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts