Results 1 to 4 of 4

Thread: Totem won't Start

  1. #1

    Default Totem won't Start

    I tend to use Totem to listen the tracks and watch the videos I have since it's quite useful. Nevertheless recently I was messing around with the plugins and it stopped working, then closed.
    Now, whenever I try to open Totem, it opens for one second then closes. If I try to open it from the terminal, it gives me this error:
    Code:
    tansel@linux-dawe:~> totem
    
    (totem:12279): GLib-GObject-CRITICAL **: g_value_get_int: assertion `G_VALUE_HOLDS_INT (value)' failed
    
    
    (totem:12279): GLib-GObject-CRITICAL **: g_value_get_int: assertion `G_VALUE_HOLDS_INT (value)' failed
    Segmentation fault
    I'm using:
    Linux linux-dawe.site 3.5.0-1-desktop #1 SMP PREEMPT Thu Jul 26 09:15:49 UTC 2012 (79fb0ad) x86_64 x86_64 x86_64 GNU/Linux
    w/ Gnome 3.2.1

  2. #2
    Join Date
    Mar 2009
    Location
    United States
    Posts
    612

    Default Re: Totem won't Start

    If possible, try removing totem-plugins package (or disabling them). Reports of this bug in other places say it has something to do with python which might be one of the plugins.

  3. #3
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Totem won't Start

    Quote Originally Posted by Tanshaydar View Post
    I tend to use Totem to listen the tracks and watch the videos I have since it's quite useful. Nevertheless recently I was messing around with the plugins and it stopped working, then closed.
    Now, whenever I try to open Totem, it opens for one second then closes. If I try to open it from the terminal, it gives me this error:
    Code:
    tansel@linux-dawe:~> totem
    
    (totem:12279): GLib-GObject-CRITICAL **: g_value_get_int: assertion `G_VALUE_HOLDS_INT (value)' failed
    
    
    (totem:12279): GLib-GObject-CRITICAL **: g_value_get_int: assertion `G_VALUE_HOLDS_INT (value)' failed
    Segmentation fault
    I'm using:
    Linux linux-dawe.site 3.5.0-1-desktop #1 SMP PREEMPT Thu Jul 26 09:15:49 UTC 2012 (79fb0ad) x86_64 x86_64 x86_64 GNU/Linux
    w/ Gnome 3.2.1
    When I open YaST / Software / Software Management and do a search on totem, here is what I have loaded:



    This is in SuSE Paste and works with Firefox but might not with Chrome. I have eight Totem Packages install. You can confirm your Multimedia setup with my bash script mmcheck that you can find here:

    MMCHECK - Version 2.45 - Check Your Multimedia in 16 Steps - Bash Script File - Blogs - openSUSE Forums

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  4. #4

    Default Re: Totem won't Start

    Removing totem-plugins helped, thanks a lot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •