Results 1 to 3 of 3

Thread: SUSE Image Writer won't open

  1. #1

    Default SUSE Image Writer won't open

    I installed the SUSE Image Writer through Yast and whenever i click on it, or try to run it in the terminal, nothing happens. What is going on?

  2. #2
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: SUSE Image Writer won't open

    Quote Originally Posted by txlnghrns14 View Post
    I installed the SUSE Image Writer through Yast and whenever i click on it, or try to run it in the terminal, nothing happens. What is going on?
    If you mean the Kiwi image writer, you must run it with root permissions. Try

    Code:
    gnomesu imagewriter
    
    or
    
    kdesu imagewriter

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,718

    Default Re: SUSE Image Writer won't open

    Quote Originally Posted by txlnghrns14 View Post
    I installed the SUSE Image Writer through Yast and whenever i click on it, or try to run it in the terminal, nothing happens. What is going on?
    Hello and welcome here.

    That said, please note that we can not see what you have, do or see. Thus allways first tell what version of openSUSE you use. And while you say you "click" something, I guess you use a desktop environmnet, Then please tell us which one, there are many (KDE, Gnome, ...).

    And also be very, very exact and precise in what you tell. Thus saying "run it in the terminal, nothing happens" is almost unbelievable. You should at least get back a prompt, or is the terminal session "hanging"? Much better then telling this in a long story is using your mouse and copy/paste the prompt, command and all including the next prompe in your post between CODE tags. And about those CODE tags, please see here: http://forums.opensuse.org/english/i...ags-guide.html
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •