Results 1 to 5 of 5

Thread: Can't upgrade to Banshee 2.4

  1. #1

    Default Can't upgrade to Banshee 2.4

    Hi there,

    I have been trying to upgrade to Banshee 2.4 and I am unable to do so. I have added the Banshee repository through Yast. I then tried the Online Update and it shows no updates available. Then went to Software Management, searched Banshee and it still shows 2.2. Then I tried installing directly from the repository web page and it then had dependency problems since i was trying to install one program at a time and not as a group.

    Any help would be greatly appreciated! I want to sync my iPhone from right in Banshee only. Thanks in advance.

    Josh

  2. #2
    Join Date
    Mar 2009
    Location
    United States
    Posts
    612

    Default Re: Can't upgrade to Banshee 2.4

    Hello and welcome! Yast online update is only for official patches to the system. You can probably install the Banshee updates by going into yast software management. It should have a section for repositories. Find the banshee repository and click to show it. Above it, it should say "Switch to this repository" or similar. That should upgrade all of the packages to the newer versions in the banshee repository. If you find this asks to upgrade too much, you can try just finding banshee in the search; Then choosing "2.4" out of the available versions.

  3. #3

    Default Re: Can't upgrade to Banshee 2.4

    Thank you for the quick and informative response! I have now upgraded to 2.4!

    Now the only problem is that I still don't have "Devices" show up in Banshee with my iPhone plugged in. Any help would be greatly appreciated. Maybe I will start a new thread for that problem.

    Thanks again.

    Josh

  4. #4
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,037

    Default Re: Can't upgrade to Banshee 2.4

    On Mon, 30 Jul 2012 03:16:02 +0000, josh1001 wrote:

    > Maybe I will start a new thread for that problem.


    That's a good idea - and when you do, please include versions of software
    you're using. It'll be easier for people to help you if, for example,
    you tell us which version of openSUSE you're using.

    Jim
    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Can't upgrade to Banshee 2.4

    On 30/07/12 04:16, josh1001 wrote:
    >
    > Thank you for the quick and informative response! I have now upgraded to
    > 2.4!
    >
    > Now the only problem is that I still don't have "Devices" show up in
    > Banshee with my iPhone plugged in. Any help would be greatly
    > appreciated. Maybe I will start a new thread for that problem.
    >
    > Thanks again.
    >
    > Josh
    >
    >


    I did hear @swerdna mention that rhythmbox worked much better with devices

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •