Results 1 to 2 of 2

Thread: For those using Vmware & the 3.4 kernel and/or Opensuse 12.2

  1. #1
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default For those using Vmware & the 3.4 kernel and/or Opensuse 12.2

    I don't know if this is the right time to put this in as 12.2 is in RC1 or if this is the place, but here goes.
    If you're using VMware & kernel 3.4 or Opensuse 12.2 & you find that your Workstation 8 or Player4.0.x doesn't work you might try this patch form here:
    vmware workstation 8.0.2 7.1.5 / player 4.0.2 3.1.5 fixes for linux 3.4 | Weltall's blog

    Look for And here it is an easier way for 8.0.x/4.0.x users
    That's where I got the patch for my VMware Player as I test 12.2 it does work well!
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  2. #2
    Join Date
    Feb 2010
    Location
    Scottsdale, AZ
    Posts
    198

    Default Re: For those using Vmware & the 3.4 kernel and/or Opensuse 12.2

    In order for me to get this to work with VMPlayer 4.04, I had to change the line
    Code:
    plreqver=4.0.2
    in the file "patch-modules_3.4.0.sh" to
    Code:
    plreqver=4.0.4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •