Results 1 to 2 of 2

Thread: Errors in starting thunderbird?

  1. #1

    Default Errors in starting thunderbird?

    I have been unhappy with the new version of evolution (3.2.3) in Suse 12.1,
    (see the current thread entitled "More on evolution 3.2.3 in Suse 12.1")
    so I thought I'd look at thunderbird as a possible alternative.
    I installed it using yast2, and when I run it I get:


    *****************************************
    134% thunderbird
    nullrofile-after-change
    added
    added
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    [object ChromeWindow]:mail-startup-done
    Error: No such tab mode: chat
    -- Exception object --
    + fileName (string) 'chrome://messenger/content/tabmail.xml'
    + lineNumber (number) 465
    *
    -- Stack Trace --
    openTab("chat",[object Object])@chrome://messenger/content/tabmail.xml:465
    get_selected()@chrome://messenger/content/chat/imconv.xml:121
    ()@chrome://global/content/bindings/richlistbox.xml:576

    *****************************************************8

    It _seems_ to start OK, but stack traces and error messages make me
    very nervous.

    Anybody know what's wrong here (and how to fix whatever it's complaining
    about)?

    Thanks,

    Larry1019

  2. #2
    Join Date
    Mar 2009
    Location
    United States
    Posts
    612

    Default Re: Errors in starting thunderbird?

    Have you ever installed thunderbird previously? You might try starting it on a fresh user account to see if it is not a problem in local configuration. Also you might try the version from the obs mozilla repository. https://build.opensuse.org/package/s...=thunderbird14

    As an alternative, I have been using Seamonkey as my browser/email combo and it has been working quite nicely.

    Edit: As it says here, this may solve the issue: https://bugzilla.mozilla.org/show_bug.cgi?id=748795#c4

    If you are seeing that bug too, deleting global-messages-db.sqlite from your profile folder and restarting should make the issue disappear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •