Results 1 to 5 of 5

Thread: All apps open minimized(KDE)

  1. #1

    Default All apps open minimized(KDE)

    Just installed 12.1 Updated from 11.2 using KDE

    When I open an application it always comes up minimized. Clicking on it in the taskbar does nothing, I must right click-advanced-keep above all others, in order to see the application window. Alt tabbing Between apps shows running apps, but the second I chose one it just minimizes again. I'm sure there is some simple fix, but this is really annoying.

  2. #2
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,843

    Default Re: All apps open minimized(KDE)

    It's possible you inadvertently created a window rule in system-settings>window behavior>windows rules that force minimizing of every window you open.
    You can try removing all rules in this setting, or create a new user to see if it's just a KDE setting.

  3. #3

    Default Re: All apps open minimized(KDE)

    Quote Originally Posted by brunomcl View Post
    It's possible you inadvertently created a window rule in system-settings>window behavior>windows rules that force minimizing of every window you open.
    You can try removing all rules in this setting, or create a new user to see if it's just a KDE setting.
    Ok, thanks, that did it. I created a new user and it was fine, so I copied the KDE settings from that user.

    I appreciate your help.

  4. #4
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,843

    Default Re: All apps open minimized(KDE)

    You're welcome

  5. #5
    Join Date
    Apr 2012
    Location
    Philippines
    Posts
    218

    Default Re: All apps open minimized(KDE)

    On 07/26/2012 07:06 AM, Trollicus wrote:
    > brunomcl;2476128 Wrote:
    >> It's possible you inadvertently created a window rule in
    >> system-settings>window behavior>windows rules that force minimizing of
    >> every window you open.
    >> You can try removing all rules in this setting, or create a new user to
    >> see if it's just a KDE setting.

    > Ok, thanks, that did it. I created a new user and it was fine, so I
    > copied the KDE settings from that user.
    >
    > I appreciate your help.
    >
    >

    When I have run into kde problems, I found that sometimes it is helpful
    to recreate the .kde4 directory (while logged out of kde of course)
    instead of creating a new user. You just rename the .kde4 directory in
    your home directory to something else, and then log in to kde under your
    same old username, and it brings back a new kde desktop (with all the
    personalized settings from before completely gone). It is a bit of a
    pain in the next, but it clears things out, and you can also experiment
    with copying specific settings out of the old .kde4 directory (that you
    renamed) and see which settings you are able to get back.

    GO



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •