Results 1 to 6 of 6

Thread: after setting up the lamp i do not have any localhost - why?

  1. #1

    Default after setting up the lamp i do not have any localhost - why?

    well i set up thie lamp with the yast -(the five steps)



    Webserver (LAMP) unter openSUSE 12.1 installieren | mnTechBlog


    well, after setting up the lamp i do not have any localhost - why?

    look forward to any any all help,


    greetings
    dilbert
    dilbert ;-)
    Wordpress-development - a Toolset: wpgear.org

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: after setting up the lamp i do not have any localhost - why?

    Am 23.07.2012 00:06, schrieb dilbertone:
    > well, after setting up the lamp i do not have any localhost - why?


    What does that mean that you have no localhost?
    Do you mean http://localhost is not working?
    Check if you started apache.

    Code:
    su -c "rcapache2 status"
    if it is not running, start it
    Code:
    su -c "rcapache2 start"
    --
    PC: oS 12.1 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.4 | GeForce GT 420
    ThinkPad E320: oS 12.1 x86_64 | i3@2.30GHz | 8GB | KDE 4.8.4 | HD 3000
    eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10



  3. #3

    Default Re: after setting up the lamp i do not have any localhost - why?

    tr´ied it out

    but had no luck



    Code:
    
    linux-qaad:/home/martin # -c "rcapache2 status"
    If '-c' is not a typo you can use command-not-found to lookup the package that contains it, like this:
        cnf -c
    linux-qaad:/home/martin # -c rcapache2 status
    If '-c' is not a typo you can use command-not-found to lookup the package that contains it, like this:
        cnf -c
    linux-qaad:/home/martin # -c rcapache2 status
    If '-c' is not a typo you can use command-not-found to lookup the package that contains it, like this:
        cnf -c
    linux-qaad:/home/martin #  -c "rcapache2 start"
    If '-c' is not a typo you can use command-not-found to lookup the package that contains it, like this:
        cnf -c
    linux-qaad:/home/martin # 
    linux-qaad:/home/martin # ..
    linux-qaad:/home #  -c "rcapache2 start"
    If '-c' is not a typo you can use command-not-found to lookup the package that contains it, like this:
        cnf -c
    linux-qaad:/home # -c rcapache2 status
    If '-c' is not a typo you can use command-not-found to lookup the package that contains it, like this:
        cnf -c
    linux-qaad:/home #

    SO WHAT - any idea
    dilbert ;-)
    Wordpress-development - a Toolset: wpgear.org

  4. #4
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: after setting up the lamp i do not have any localhost - why?

    Am 25.07.2012 01:36, schrieb dilbertone:
    >
    > tr´ied it out
    >
    > but had no luck


    Of course this is not the command line I gave you.

    --
    PC: oS 12.1 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.4 | GeForce GT 420
    ThinkPad E320: oS 12.1 x86_64 | i3@2.30GHz | 8GB | KDE 4.8.4 | HD 3000
    eCAFE 800: oS 12.1 i586 | AMD Geode LX 800@500MHz | 512MB | KDE 3.5.10



  5. #5
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,282
    Blog Entries
    2

    Default Re: after setting up the lamp i do not have any localhost - why?


    If the CLI is giving you problems, you can view status, enable and start the Apache services using the YAST tool

    YAST > System Services (Runlevel)

    TS

  6. #6

    Default Re: after setting up the lamp i do not have any localhost - why?

    hello you both
    many thanks

    Quote Originally Posted by tsu2 View Post

    If the CLI is giving you problems, you can view status, enable and start the Apache services using the YAST tool

    YAST > System Services (Runlevel)

    TS
    now it runs like a charme

    greets
    dilbert ;-)
    Wordpress-development - a Toolset: wpgear.org

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •