Results 1 to 2 of 2

Thread: how to switch off the kwallet

  1. #1

    Default how to switch off the kwallet

    hello - months ago i set up kwallet on the opensuse 12.1

    now - while setting up the knetworkmanger - the kwallet is disturbing the process.


    every few mintues i get the poup with the message - "Insufficient Prifvileges" - that is very annoying.

    well -how can i get rid of the kwallet again!?`
    dilbert ;-)
    Wordpress-development - a Toolset: wpgear.org

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: how to switch off the kwallet

    Quote Originally Posted by dilbertone View Post
    hello - months ago i set up kwallet on the opensuse 12.1

    now - while setting up the knetworkmanger - the kwallet is disturbing the process.


    every few mintues i get the poup with the message - "Insufficient Prifvileges" - that is very annoying.

    well -how can i get rid of the kwallet again!?`
    SO the question is, are you using Wireless or not? If you use Wireless in KDE then you need to setup and use Wallet.

    If you use Network Manager for a wired connection, then Wallet is not required but might come up if you had an aborted attempt to set it up for some reason. In that case you would do:

    Menu / System / Desktop Applet / KWalletManager / Settings / Configure Wallet / Wallet Preferences / and uncheck the Enable the KDE Wallet Subsystem and then log out and back into KDE.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •