Results 1 to 2 of 2

Thread: KParts Plugin, KAny Remote and Shockwave

  1. #1

    Default KParts Plugin, KAny Remote and Shockwave

    First post.
    Are these available via the install/ remove software update facility?
    Also have the issues with the latest version of Peazip been resolved?
    Is there any Adobe Shockwave alternative available for Kde4?

  2. #2
    arkascha NNTP User

    Default Re: KParts Plugin, KAny Remote and Shockwave

    hi,

    > jmgrabiec wrote:
    > [KParts Plugin, KAny Remote and Shockwave]
    > Are these available via the install/ remove software update facility?
    > Also have the issues with the latest version of Peazip been resolved?
    > Is there any Adobe Shockwave alternative available for Kde4?


    The kparts plugin is nothing you can install, as far as I know. There are
    several plugins using the kparts technology, but kparts is just the base
    thing, nothing self standing.

    KAnyRemote does exist, you might want to make a bookmark to this service:
    http://software.opensuse.org/search

    And for Shockwave, I don't know much about that stuff, isn't that somehow
    flash related ? You can install the flash player, it comes with openSUSE,
    and you can use that one standalone too. There are free alternatives, like
    gnash, but they have severe issues.

    --
    arkascha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •