Results 1 to 2 of 2

Thread: Power Management issue opensuse 12.1 KDE 4.8

  1. #1

    Default Power Management issue opensuse 12.1 KDE 4.8

    Hi,

    I recently upgraded to KDE 4.8 on my opensuse 12.1 machine.

    And boy is KDE 4.8 fantastic. My laptop has never run so smoothly and does not heat up at all compared to 4.7.

    Anyway, coming to the point. Yesterday I saw that my screen is turning off after around 2-3 minutes of inactivity(watching a movie/utube).

    I checked the power profiles and Screen turn off option is unchecked, DIm Display is unchecked. I have turned off the screensaver. I could not get it to not stop turning off the screen.

    I disabled the Power management settings and it worked for a while. To test this, i turned off the screen using the power button(which is set in the profile) but this issue cropped up again.

    Can anyone shed some light on this?

    Prad

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Power Management issue opensuse 12.1 KDE 4.8

    Quote Originally Posted by Prad_viking View Post
    Hi,

    I recently upgraded to KDE 4.8 on my opensuse 12.1 machine.

    And boy is KDE 4.8 fantastic. My laptop has never run so smoothly and does not heat up at all compared to 4.7.

    Anyway, coming to the point. Yesterday I saw that my screen is turning off after around 2-3 minutes of inactivity(watching a movie/utube).

    I checked the power profiles and Screen turn off option is unchecked, DIm Display is unchecked. I have turned off the screensaver. I could not get it to not stop turning off the screen.

    I disabled the Power management settings and it worked for a while. To test this, i turned off the screen using the power button(which is set in the profile) but this issue cropped up again.

    Can anyone shed some light on this?

    Prad
    Sorry to take so long to get you a reply but have your tried this one? In KDE do a ...

    Alt-F2: kwrite ~/.kde4/share/config/kscreensaverrc

    And enter the following line under ...

    [ScreenSaver]
    PlasmaEnabled=true
    Saver=glmatrix.desktop
    Timeout=600
    DPMS-dependent=false

    You just add the last line under the heading shown and save the file. If you have the 3D graphic driver loaded this should work, but may not work if you only use 2D.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •