Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Amarok: GREPME MySQLe query failed! (2000) on init

  1. #1
    Join Date
    Aug 2010
    Location
    California
    Posts
    190

    Question Amarok: GREPME MySQLe query failed! (2000) on init

    I've had this problem since I installed OSS 12.1. I've referred to http://forums.opensuse.org/english/g...er-update.html, but I don't understand this business of downgrading. Isn't the point of 12.1 to upgrade?

    So, I looked up mysql in Yast. How do I downgrade from 5.5.25-3.9.2? Does that actually solve that error message upon starting Amarok?

    I also don't understand this business of zypper dup. When I try it in terminal I get:

    Code:
    zypper dup
    Warning: You are about to do a distribution upgrade with all enabled repositories. Make sure these repositories are compatible before you continue. See 'man zypper' for more information about this command.
    Loading repository data...
    Reading installed packages...
    Computing distribution upgrade...
    
    The following NEW packages are going to be installed:
      bundle-lang-gnome-extras-en ladspa openSUSE-release-ftp oxygen-icon-theme-large 
      p11-kit-module-gnome-keyring parallel-printer-support patterns-openSUSE-kde4_pure rt2860 
    
    The following package is going to be downgraded:
      audacity 
    
    The following package is going to change vendor:
      audacity  http://packman.links2linux.de -> openSUSE
    
    
    1 package to downgrade, 8 new, 1 to change vendor.
    Overall download size: 25.1 MiB. After the operation, additional 32.1 MiB will be used.
    Continue? [y/n/?] (y):
    Then I think to myself, "no, audacity works fine, you're not touching it."

    This error message "GREPME MySQLe query failed! (2000) on init" must have been reported as a bug already. Where do I find the solution? Thanks in advance.

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,890
    Blog Entries
    3

    Default Re: Amarok: GREPME MySQLe query failed! (2000) on init

    I get that message whenever I start amarok.

    I have been assuming that it is because I have disabled akonadi, nepomuk, strigi
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    Jun 2009
    Location
    Pennsylvania, USA
    Posts
    233

    Default Re: Amarok: GREPME MySQLe query failed! (2000) on init

    nrickert wrote:

    >
    > I get that message whenever I start amarok.
    >
    > I have been assuming that it is because I have disabled akonadi,
    > nepomuk, strigi
    >
    >


    The problem(Bug 712749) started with one of the updates to MySQL - something
    about moved error messages. I found that the amarok now in the KDE 4.8 repo
    works - there may be a corresponding one in the Updated Apps for the stock
    KDE 4.7.


  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,067

    Default AW: Re: Amarok: GREPME MySQLe query failed! (2000) on init

    Quote Originally Posted by GeoBaltz View Post
    nrickert wrote:

    >
    > I get that message whenever I start amarok.
    >
    > I have been assuming that it is because I have disabled akonadi,
    > nepomuk, strigi
    >
    >


    The problem(Bug 712749) started with one of the updates to MySQL - something
    about moved error messages. I found that the amarok now in the KDE 4.8 repo
    works - there may be a corresponding one in the Updated Apps for the stock
    KDE 4.7.
    Amarok from Packman also works as from KDE 4.8.
    See here:
    German spelling Forum:
    http://forums.opensuse.org/deutsch-g...ml#post2472917

  5. #5
    Join Date
    Aug 2010
    Location
    California
    Posts
    190

    Default Re: AW: Re: Amarok: GREPME MySQLe query failed! (2000) on init

    Thanks for the replies! I'm guessing that you're all talking about the updated apps repo at KDE repositories - openSUSE. I'm running KDE 4.7.2. I'm also guessing that I have to update it to 4.8 before getting the updated apps? How do I go about updating KDE if that's the case? Thanks in advance.

  6. #6
    Join Date
    Aug 2010
    Location
    California
    Posts
    190

    Question Re: AW: Re: Amarok: GREPME MySQLe query failed! (2000) on init

    What's the safest way to update KDE? Are there also special packman repos for KDE 4.8? To top it off, I can't understand that warning sign under Upstream release aka. KR48 (KDE SC 4.8)

    Thanks in advance.

  7. #7
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,067

    Default AW: Re: AW: Re: Amarok: GREPME MySQLe query failed! (2000) on init

    Have you tried the Version from Packman?

  8. #8
    Join Date
    Jul 2011
    Location
    Alpharetta, Georgia, USA
    Posts
    289

    Default Re: AW: Re: AW: Re: Amarok: GREPME MySQLe query failed! (2000) on init

    You can fix this problem by downgrading mysql to version 5.5.16-3.3.1. I have downgraded mysql-comunity-server, mysql-comunity-server-client, libmysql18 and libmysqlclient18 all to 5.5.16-3.3.1 and now everything, including Amerok, works perfectly.

    Good Luck,

    Gordon
    Laptop #1: OpenSUSE Leap 15.0 (x86_64) | HP ZBook 17 G2 (17")
    Laptop #2: OpenSUSE Leap 15.0 (x86_64) | System76 Darter (14")

  9. #9
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Amarok: GREPME MySQLe query failed! (2000) on init

    On 2012-07-13 14:47, George Baltz wrote:
    > The problem(Bug 712749) started with one of the updates to MySQL - something
    > about moved error messages. I found that the amarok now in the KDE 4.8 repo
    > works - there may be a corresponding one in the Updated Apps for the stock
    > KDE 4.7.


    No, and they don't intend to solve that. The update repo does not contain a solution. There is
    a recent thread about this in the kde mail list. The official solution is to update to 4.8

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)



  10. #10
    Join Date
    Jun 2009
    Location
    Pennsylvania, USA
    Posts
    233

    Default Re: Amarok: GREPME MySQLe query failed! (2000) on init

    Quote Originally Posted by robin_listas View Post
    On 2012-07-13 14:47, George Baltz wrote:
    > The problem(Bug 712749) started with one of the updates to MySQL - something
    > about moved error messages. I found that the amarok now in the KDE 4.8 repo
    > works - there may be a corresponding one in the Updated Apps for the stock
    > KDE 4.7.


    No, and they don't intend to solve that. The update repo does not contain a solution. There is
    a recent thread about this in the kde mail list. The official solution is to update to 4.8
    I wasn't referring to the update repo, but to this one.
    Though I think it's a trifle bizarre to leave an app like amarok so borken in the official repos.
    Use the Source, Luke

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •