Results 1 to 2 of 2

Thread: openSUSE-11.4-Update verification fails

  1. #1

    Default openSUSE-11.4-Update verification fails

    Is something going on with the openSUSE-11.4-Update repo? I just tried
    to 'zypper up' and got the following:

    Code:
    orca:~ # zypper up
    Retrieving repository 'openSUSE-11.4-Update' metadata [/]
    Digest verification failed for
    7bb930d7716be6ab990405ab946cf5f07af875de50d842cb3ab3f9609fde1fb8-primary.xml.gz.
    Expected
    7bb930d7716be6ab990405ab946cf5f07af875de50d842cb3ab3f9609fde1fb8, found
    1fe6c3fe7199f9e639b735925d3d16982eac7b5950025d97f234ed7315d51703.
    Continue? [yes/no] (no):
    Retrieving repository 'openSUSE-11.4-Update' metadata [error]
    Repository 'openSUSE-11.4-Update' is invalid.
    7bb930d7716be6ab990405ab946cf5f07af875de50d842cb3ab3f9609fde1fb8-primary.xml.gz
    has wrong checksum
    Please check if the URIs defined for this repository are pointing to a
    valid repository.
    Warning: Disabling repository 'openSUSE-11.4-Update' because of the
    above error.
    Loading repository data...
    Reading installed packages...
    TIA...

    ....Kevin
    --
    Kevin Miller - http://www.alaska.net/~atftb
    Juneau, Alaska
    In a recent survey, 7 out of 10 hard drives preferred Linux
    Registered Linux User No: 307357, http://linuxcounter.net


  2. #2

    Default Re: openSUSE-11.4-Update verification fails

    Quote Originally Posted by atftb View Post
    Is something going on with the openSUSE-11.4-Update repo? I just tried
    to 'zypper up' and got the following:

    Code:
    orca:~ # zypper up
    Retrieving repository 'openSUSE-11.4-Update' metadata [/]
    Digest verification failed for
    7bb930d7716be6ab990405ab946cf5f07af875de50d842cb3ab3f9609fde1fb8-primary.xml.gz.
    Expected
    7bb930d7716be6ab990405ab946cf5f07af875de50d842cb3ab3f9609fde1fb8, found
    1fe6c3fe7199f9e639b735925d3d16982eac7b5950025d97f234ed7315d51703.
    Continue? [yes/no] (no):
    Retrieving repository 'openSUSE-11.4-Update' metadata [error]
    Repository 'openSUSE-11.4-Update' is invalid.
    7bb930d7716be6ab990405ab946cf5f07af875de50d842cb3ab3f9609fde1fb8-primary.xml.gz
    has wrong checksum
    Please check if the URIs defined for this repository are pointing to a
    valid repository.
    Warning: Disabling repository 'openSUSE-11.4-Update' because of the
    above error.
    Loading repository data...
    Reading installed packages...
    TIA...

    ....Kevin
    --
    Kevin Miller - http://www.alaska.net/~atftb
    Juneau, Alaska
    In a recent survey, 7 out of 10 hard drives preferred Linux
    Registered Linux User No: 307357, LiCo - The New Linux Counter Project
    I am having the same problem, but I am using 12.1 - Tumbleweed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •