Results 1 to 2 of 2

Thread: Chrome and gecko-mediaplayer

  1. #1
    Join Date
    Aug 2008
    Location
    Bergen, Norway
    Posts
    45

    Default Chrome and gecko-mediaplayer

    I had to switch from firefox to chrome because of flash. gecko-mediaplayer does not work in chrome, but works in firefox. The video window only shows: "Couldn't load plugin".

    chrome://plugins/ shows that it is enabled "Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer"
    gecko-mediaplayer 1.0.6

    Chrome Version 20.0.1132.47

    The following is shown on the shell:

    Code:
    [26:26:1127863383299:ERROR:webplugin_delegate_proxy.cc(353)] PluginMsg_Init returned false
    [26:26:1127863383384:ERROR:webplugin_impl.cc(269)] Couldn't initialize plug-in

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Chrome and gecko-mediaplayer

    On 08/07/12 00:56, jonaski wrote:
    >
    > I had to switch from firefox to chrome because of flash.
    > gecko-mediaplayer does not work in chrome, but works in firefox. The
    > video window only shows: "Couldn't load plugin".
    >
    > chrome://plugins/ shows that it is enabled "Video Player Plug-in for
    > QuickTime, RealPlayer and Windows Media Player streams using MPlayer"
    > *gecko-mediaplayer 1.0.6
    >
    > *Chrome Version 20.0.1132.47*
    > *
    > The following is shown on the shell:
    >
    >
    > Code:
    > --------------------
    > [26:26:1127863383299:ERROR:webplugin_delegate_proxy.cc(353)] PluginMsg_Init returned false
    > [26:26:1127863383384:ERROR:webplugin_impl.cc(269)] Couldn't initialize plug-in
    >
    > --------------------
    >
    >


    I don't use gecko at all and prefer to remove it and use the totem
    browser plugin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •