Results 1 to 3 of 3

Thread: yast wont uninstall wicd-daemon

  1. #1

    Default yast wont uninstall wicd-daemon


    My fav network manager died, it reports a segmentation fault when I try to run it, (command line) So, tried to uninstall it and yast wont remove the wicd-daemon. I removed all the wicd stuff manually and it still showed up in yast. Yast froze when I attempted to uninstall what it was seeing. So I re-installed it and don't know what to do, it still get seg fault error.

    Anybody, please. Thanks

  2. #2

    Default Re: yast wont uninstall wicd-daemon

    OK, fixed, don't understand and today after an online update with yast I was able to uninstall the wicd-daemon. Thanks

  3. #3
    Join Date
    Jun 2008

    Default Re: yast wont uninstall wicd-daemon

    You are welcome. And things you solve yourself are the best. But problems going away without you understanding is frustrating

    In any case, next time you come here with a problem, do not forget to tell which level of openSUSE you use, because not doing so is frustrating for us.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts