Results 1 to 2 of 2

Thread: Skype sound issue

  1. #1
    Join Date
    Jun 2011
    Location
    UK
    Posts
    31

    Default Skype sound issue

    For anyone who has struggled with audio issues using Skype 4.0.0.7

    Using SUSE 12.1 on an Acer Extensa with Realtek ALC268 card.

    I had terrible microphone input sound with Logitech C270 Webcam - though it worked fine with Skype on XP
    The problem was garbled sound/ excessive crackling to the point of not being able to hear my recorded voice on a test call.
    After experimenting with Audacity to check recording capability - I realised there was a relative simple fix.
    I used pavucontrol configuration tab to set my sound card from analog stereo duplex to analog stereo output.
    This completely solved any audio crackling/distortion in Skype
    I hope this helps anyone else who has similar issues.

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,550
    Blog Entries
    37

    Default Re: Skype sound issue

    Thanks for the feedback on the C270 (with the ALC268). I recently purchased and installed a C270 on my mother's PC (I blogged about it here): Logitech C270 webcam with openSUSE - Blogs - openSUSE Forums and I also tuned the webcam with pavucontrol (using technique I blogged about here: Pulseaudio Basics for openSUSE with pavucontrol - Blogs - openSUSE Forums ) . Her PC has an ALC888 (as opposed to ALC268) so I suspect there are some differences there. I can't recall what setting I put on her pavucontrol, although I do note fortunately she has not reported any cracking/distortion issues.

    I have openSUSE-12.1 on her PC and I have found the latest v.4 Skype works well for her.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •