Results 1 to 7 of 7

Thread: openSUSE 12.1 KDE Emu PCI 0404 - Audio plays too fast...

  1. #1

    Default openSUSE 12.1 KDE Emu PCI 0404 - Audio plays too fast...

    openSUSE 12.1 KDE Emu PCI 0404 - Audio plays too fast...

    I have searched the web to try and solve this issue, but I haven't been able to.
    I am running the openSUSE 12.1 OS, KDE desktop, and I am using an EMU 0404 PCI sound card.
    I have also used the online update within openSUSE so the OS should have all the latest/greatest updates.

    The issue?
    All audio (mp3, streaming, etc) plays to fast and sounds like the Chipmunks...
    I do have a graphics card (GT200 [GeForce 210]) with sound support, but I have already disabled it so it no longer shows up in Kmix.
    The audio plays fast with or without the graphics card sound support enabled/disabled...

    Any suggestions or help would be most appreciated.
    I am fairly adept to Windows, but I am a novice, to say the least, in Linux.

    Thanks for reading and I'm looking forward to resolving this issue with the help of the openSUSE forum...

  2. #2
    dd@home.dk NNTP User

    Default Re: openSUSE 12.1 KDE Emu PCI 0404 - Audio plays too fast...

    On 06/28/2012 01:06 PM, kevoid wrote:
    > All audio (mp3, streaming, etc) plays to fast and sounds like the
    > Chipmunks...


    in _all_ or which multimedia applications?

    -Amarok?
    -Kaffeine?
    -MPlayer?
    -VLC?
    -RhythmBox?
    -Banshee?
    -Exaile?
    -Audacious?
    -SongBird?
    -Juk?
    -mpg123/
    -others? (which, there are many others)
    -browser (which?) running a flash video?

    --
    dd


  3. #3

    Default Re: openSUSE 12.1 KDE Emu PCI 0404 - Audio plays too fast...

    Anything and everything that plays back audio plays audio too fast and sounds pretty much like the chipmunks...
    I haven't added or removed anything from the default 12.1 KDE installation.
    I have used online update to update everything...

  4. #4
    dd@home.dk NNTP User

    Default Re: openSUSE 12.1 KDE Emu PCI 0404 - Audio plays too fast...

    On 06/28/2012 06:26 PM, kevoid wrote:
    >
    > Anything and everything that plays back audio plays audio too fast and
    > sounds pretty much like the chipmunks...


    well, you are certainly not alone with the problem - see 3730 hits at
    https://www.google.com/search?q=solv...plays+too+fast

    and i looked at that and found: "start alsamixer, and change sampling
    rate from 48000 to 44100. it is obvious, but when you're stuck for 4 and
    a half hours at one problem, you don't see the obvious"

    but, your sampling rate my not be 48000 now, and it may need to be
    changed to 44100 *or* something else..

    so, your "I have searched the web to try and solve this issue" was
    bested just by searching using exactly the info you gave (KDE Emu PCI
    0404 Audio plays too fast), along with the magic word "solved"

    --
    dd


  5. #5

    Default Re: openSUSE 12.1 KDE Emu PCI 0404 - Audio plays too fast...

    I have tried both 44100 and 48000 and both result in the same too fast audio.
    However, I haven't tried others.
    I will check out some other sample rates and see what happens...

  6. #6

    Default Re: openSUSE 12.1 KDE Emu PCI 0404 - Audio plays too fast...

    OK - I have now also tried 88200, 96000, and 192000 all with the same results.
    So, in my case, it is more than just a simple sample rate setting...
    I am going to call this bust for now and hope the next version of openSUSE will fix it or maybe another sound card...

  7. #7
    dd@home.dk NNTP User

    Default Re: openSUSE 12.1 KDE Emu PCI 0404 - Audio plays too fast...

    On 06/30/2012 11:36 PM, kevoid wrote:
    > hope the next version of
    > openSUSE will fix it or maybe another sound card


    the next version is available for beta testing...but, i really doubt it
    will be 'fixed' if no one has raised a bug on that sound board..

    --
    dd



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •