Results 1 to 2 of 2

Thread: LibreOffice: header/footer blurred

  1. #1

    Default LibreOffice: header/footer blurred

    Hi everyone .

    Here's a problem I can't find an answer to in help or other sources.
    It is the first time I'm working with more or less significant document formatting, and one thing I can't overcome is:
    when I create footer/header for my document through Format-->Page-->Footer/Header (adding background, changing font color and other options), the footer becomes blurred as soon as I switch to working with regular text of the document itself.
    Now when exported into PDF it shows footer and header in full color, which is fine. But how can I disable this blurring of the footer and header when working with the document? Cause I'd prefer to have a full-featured view of the whole document while WORKING with it, and not after having exported into other formats.

    Thanks for your reply,
    Kostya

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: LibreOffice: header/footer blurred

    On 2012-06-26 12:06, bergerkos wrote:
    >
    > Hi everyone .
    >
    > Here's a problem I can't find an answer to in help or other sources.
    > It is the first time I'm working with more or less significant document
    > formatting, and one thing I can't overcome is:
    > when I create footer/header for my document through
    > Format-->Page-->Footer/Header (adding background, changing font color
    > and other options), the footer becomes blurred as soon as I switch to
    > working with regular text of the document itself.
    > Now when exported into PDF it shows footer and header in full color,
    > which is fine. But how can I disable this blurring of the footer and
    > header when working with the document? Cause I'd prefer to have a
    > full-featured view of the whole document while WORKING with it, and not
    > after having exported into other formats.


    They do that on purpose, I have not seen a configuration to disable it. It
    is so that you don't confuse the text with the header/footer.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •