I am encountering a small problem when using RDP to connect to my Windows machines from openSUSE 12.1. It appears that the version of freeRDP which is included with 12.1 does not support Network Level Authentication (NLA) whereas later versions do support this. Now I don't know but I guess I would probably need a later version of Remmina to make it actually use the later version of freeRDP.

Question is how can I upgrade Remmina and any necessary dependencies to the later version from development.

Thanks,
Nick