Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Kopete cannot log into yahoo IM

  1. #1

    Default Kopete cannot log into yahoo IM

    I have read the manual and followed the instructions but I cannot get kopete to connect to yahoo.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,884

    Default Re: Kopete cannot log into yahoo IM

    Problem descriptions of only half a line length are seldom sufficient.

    As long as you do not even tell which version of openSUSE, KDE, etc. this is about, you will make it more difficult for people to help you. I do not think you want to shy potential helpers away from your problem, don't you?

    And you should describe waht you do. "I have read the manual and followed the instructions" does not explain very much. Which manual, what instructions? In short, you better describe exactly what you do, what you expect to happen which each step and what happens instead.
    Henk van Velden

  3. #3

    Default Re: Kopete cannot log into yahoo IM

    ok, fair enough.

    The manual I refer to is "
    Introduction to Instant Messaging" located at Chapter

    I entered my yahoo login name and password and I expected that Kopete would log in login and load up my contats but that didn't happen..
    I received the following error;
    Unable to connect: Error resolving scsa.msg.yahoo.com:
    Name or service not known

    I tried to use pigeon with similar results so I suspect it is not the apps with the issues but perhaps yahoo AND kopet and pigeon all have issues

    Kopete
    Version 1.1.2
    Using KDE Development Platform 4.7.2 (4.7.2) "release 5


    OS: Linux 3.1.10-1.9-desktop x86_64
    Current user: bilbo@linux-y8y3
    System: openSUSE 12.1 (x86_64)
    KDE: 4.7.2 (4.7.2) "release 5"
    MD Phenom(tm) II X6 1090T Processo

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,884

    Default Re: Kopete cannot log into yahoo IM

    When it says
    Code:
     Error resolving scsa.msg.yahoo.com:
    this means that your DNS server can not resolve that name to an IP address. Did you configure a DNS server, or did you get one from your DHCP server (most probably your router). (My system can resolve it, thus the spelling is correct).

    Show us:
    Code:
    cat /etc/resolv.conf
    Henk van Velden

  5. #5

    Default Re: Kopete cannot log into yahoo IM

    Code:
    bilbo@linux-y8y3:~> cat /etc/resolv.conf
    ### /etc/resolv.conf file autogenerated by netconfig!
    #
    # Before you change this file manually, consider to define the
    # static DNS configuration using the following variables in the
    # /etc/sysconfig/network/config file:
    #     NETCONFIG_DNS_STATIC_SEARCHLIST
    #     NETCONFIG_DNS_STATIC_SERVERS
    #     NETCONFIG_DNS_FORWARDER
    # or disable DNS configuration updates via netconfig by setting:
    #     NETCONFIG_DNS_POLICY=''
    #
    # See also the netconfig(8) manual page and other documentation.
    #
    # Note: Manual change of this file disables netconfig too, but
    # may get lost when this file contains comments or empty lines
    # only, the netconfig settings are same with settings in this
    # file and in case of a "netconfig update -f" call.
    #
    ### Please remove (at least) this line when you modify the file!

  6. #6

    Default Re: Kopete cannot log into yahoo IM

    On 06/21/12 12:46, coasterad pecked at the keyboard and wrote:
    > Code:
    > --------------------
    >
    > bilbo@linux-y8y3:~> cat /etc/resolv.conf
    > ### /etc/resolv.conf file autogenerated by netconfig!
    > #
    > # Before you change this file manually, consider to define the
    > # static DNS configuration using the following variables in the
    > # /etc/sysconfig/network/config file:
    > # NETCONFIG_DNS_STATIC_SEARCHLIST
    > # NETCONFIG_DNS_STATIC_SERVERS
    > # NETCONFIG_DNS_FORWARDER
    > # or disable DNS configuration updates via netconfig by setting:
    > # NETCONFIG_DNS_POLICY=''
    > #
    > # See also the netconfig(8) manual page and other documentation.
    > #
    > # Note: Manual change of this file disables netconfig too, but
    > # may get lost when this file contains comments or empty lines
    > # only, the netconfig settings are same with settings in this
    > # file and in case of a "netconfig update -f" call.
    > #
    > ### Please remove (at least) this line when you modify the file!
    >
    >
    > --------------------
    >
    >

    You don't have any nameservers configured, add the following google
    nameservers to the end of the file:

    nameserver 8.8.8.8
    nameserver 8.8.4.4

  7. #7

    Default Re: Kopete cannot log into yahoo IM

    Quote Originally Posted by kensch View Post
    On 06/21/12 12:46, coasterad pecked at the keyboard and wrote:

    You don't have any nameservers configured, add the following google
    nameservers to the end of the file:

    nameserver 8.8.8.8
    nameserver 8.8.4.4
    I am a total linux newb - how do I edit this file?

  8. #8
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,884

    Default Re: Kopete cannot log into yahoo IM

    You can also use YaST for it: YaST > Network devices > Network settings and then the tab Hostname/DNS. Fil in Nameserver 1 and 2 with the IP addresses given. Or use those your ISP provides.
    Henk van Velden

  9. #9

    Default Re: Kopete cannot log into yahoo IM

    I had the file edited with vi but I couldn't figure out how to save and exit it

  10. #10

    Default Re: Kopete cannot log into yahoo IM

    ok, the file is edited but still no joy

    Code:
    linux-y8y3:/home/bilbo # cat /etc/resolv.conf
    ### /etc/resolv.conf file autogenerated by netconfig!
    #
    # Before you change this file manually, consider to define the
    # static DNS configuration using the following variables in the
    # /etc/sysconfig/network/config file:
    #     NETCONFIG_DNS_STATIC_SEARCHLIST
    #     NETCONFIG_DNS_STATIC_SERVERS
    #     NETCONFIG_DNS_FORWARDER
    # or disable DNS configuration updates via netconfig by setting:
    #     NETCONFIG_DNS_POLICY=''
    #
    # See also the netconfig(8) manual page and other documentation.
    #
    # Note: Manual change of this file disables netconfig too, but
    # may get lost when this file contains comments or empty lines
    # only, the netconfig settings are same with settings in this
    # file and in case of a "netconfig update -f" call.
    #
    nameserver 192.168.1.254
    nameserver 8.8.8.8
    nameserver 8.8.4.4

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •