At the Skype website, they are offering a package for 12.1. I am running 11.4 (64 Bit). I still downloaded the package hoping it may work.

I read SDB:Skype - openSUSE and installed the necessary 32 bit packages.

Now when I try to install skype I get

Code:
# zypper in skype-4.0.0.7-suse.i586.rpm 
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides libstdc++.so.6(GLIBCXX_3.4.15) needed by skype-4.0.0.7-suse121.i586
 Solution 1: do not install skype-4.0.0.7-suse121.i586
 Solution 2: break skype by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c):
What is the solution ?