Results 1 to 4 of 4

Thread: How do I stop the screen from turning off in Gnome 3.2?

  1. #1
    Join Date
    Jan 2012
    Location
    BC
    Posts
    178

    Default How do I stop the screen from turning off in Gnome 3.2?

    In the "screen" settings, there is the option that lets you set when you want the screen to turn off.

    The highest possible setting is one hour.



    Often movies are longer than one hour so when I start a movie and one hour comes (about half way through), screen has to be re-activated by wiggling the mouse or whatever.

    How do I make it so that the screen "never" turns off?

    I'm using openSUSE 12.1 (gnome 3.2.1).

    Thanks! I'm sure there is something simple I am missing...

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: How do I stop the screen from turning off in Gnome 3.2?

    If you run

    gnome-session-properties

    I think you can uncheck screensaver form loading
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,519
    Blog Entries
    15

    Default Re: How do I stop the screen from turning off in Gnome 3.2?

    Quote Originally Posted by saultdon
    In the "screen" settings, there is the option that lets you set when you
    want the screen to turn off.

    The highest possible setting is one hour.

    [image: http://i.imgur.com/FxtpT.png]

    Often movies are longer than one hour so when I start a movie and one
    hour comes (about half way through), screen has to be re-activated by
    wiggling the mouse or whatever.

    How do I make it so that the screen "never" turns off?

    I'm using openSUSE 12.1 (gnome 3.2.1).

    Thanks! I'm sure there is something simple I am missing...

    Hi
    You can install the application called caffiene;
    http://software.opensuse.org/package..._term=caffeine

    It's in the GNOME:Apps repository.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.31-0.9-default
    up 0:40, 2 users, load average: 0.26, 0.19, 0.16
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  4. #4
    Join Date
    Jan 2012
    Location
    BC
    Posts
    178

    Default Re: How do I stop the screen from turning off in Gnome 3.2?

    Thanks malcolm!

    That's a handy app.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •