Results 1 to 5 of 5

Thread: packaging request - blender 2.6.3a for opensuse 12.1

  1. #1

    Default packaging request - blender 2.6.3a for opensuse 12.1

    i would be absolutely delighted (as a non-technical person), if someone could be persuaded to package up blender for opensuse.

    quite bizarrely, the only version of the premier linux 3D modelling program is a beta-release from the 2.5 dev series:

    software.opensuse.org:

    i'm quite surprised that blender has such a low profile on opensuse.

    extra info:

    https://features.opensuse.org/312890

    many thanks and kind regards

    JBT

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,832
    Blog Entries
    15

    Default Re: packaging request - blender 2.6.3a for opensuse 12.1

    Quote Originally Posted by Jedibeeftrix
    i would be absolutely delighted (as a non-technical person), if someone
    could be persuaded to package up blender for opensuse.

    quite bizarrely, the only version of the premier linux 3D modelling
    program is a beta-release from the 2.5 dev series:

    'software.opensuse.org:' (http://software.opensuse.org/package/blender)

    i'm quite surprised that blender has such a low profile on opensuse.

    extra info:

    'https://features.opensuse.org/312890

    many thanks and kind regards

    JBT
    ' (https://features.opensuse.org/312890)

    Hi
    You need to look under 'unstable' to pick up the devel repo...it's
    there;
    https://build.opensuse.org/package/s...ackage=blender
    http://download.opensuse.org/reposit...openSUSE_12.1/

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.31-0.9-default
    up 10:10, 3 users, load average: 0.23, 0.36, 0.38
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  3. #3

    Default Re: packaging request - blender 2.6.3a for opensuse 12.1

    cheers.

    very kind.

    any chance of 2.63a as a default option in 12.2?

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,832
    Blog Entries
    15

    Default Re: packaging request - blender 2.6.3a for opensuse 12.1

    Quote Originally Posted by Jedibeeftrix
    cheers.

    very kind.

    any chance of 2.63a as a default option in 12.2?

    Hi
    Factory == Next release == 12.2 so it's there
    https://build.opensuse.org/package/s...ackage=blender

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.31-0.9-default
    up 11:33, 3 users, load average: 0.21, 0.27, 0.31
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  5. #5

    Default Re: packaging request - blender 2.6.3a for opensuse 12.1

    Right now am using blender 2.63a using the linux x86_64
    from the bllender download site and work with opensuse 12.1

    One thing I noticed my compiled povray renders a black screen.
    I haven't tried the yafaray plugin if it will work. Both yafaray and povray
    worked on my blender 2.62 downloaded from the same source.

    Oh, thanks to malcolmlewis for the link.
    I didn't know there is already the blender 2.63a for openSUSE 12.1

    People who do not break things first will never learn to create anything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •