Results 1 to 5 of 5

Thread: Compiz bug

  1. #1

    Exclamation Compiz bug

    It's an old story actually, i was just wondering if anyone has found a solution for it, cause opensuse support doesn't seem to bother fixing it and probably never will. But i need it bad. The problem is as told before - windows glitch with not fully maximized windows, when opening a new application it's never 100% maximized, instead it's strangely contracted and in order to fully maximize it you have to click on the window top. It should be the same for everyone, so my guess is, either you guys have learned to live along with it or none of you are using compiz. Anyway.. ideas?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,853
    Blog Entries
    15

    Default Re: Compiz bug

    Hi
    Have you looked at some of the options available in Windows Management in compiz config settings manager?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Compiz bug

    On 2012-06-09 20:56, Zelator wrote:
    > or none of you are using
    > compiz


    I don't use it. I never managed to make it work right :-)

    Mmm, no, I do have a test user in my laptop where compiz is still enabled.
    Using 11.4 there.

    Probably you will have to use something else instead, there is little
    interest in maintaining it.


    Future of compiz



    Step up for compiz maintainership or it will be dropped



    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  4. #4
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,925

    Default Re: Compiz bug

    Quote Originally Posted by Zelator View Post
    It's an old story actually, i was just wondering if anyone has found a solution for it, cause opensuse support doesn't seem to bother fixing it and probably never will. But i need it bad. The problem is as told before - windows glitch with not fully maximized windows, when opening a new application it's never 100% maximized, instead it's strangely contracted and in order to fully maximize it you have to click on the window top. It should be the same for everyone, so my guess is, either you guys have learned to live along with it or none of you are using compiz. Anyway.. ideas?
    I don't use compiz. The built in KDE desktop effects are enough for me.

    Anyhow from your description it might also be a GPU driver problem not a compiz bug. Did you check that ? Trying opensource driver instead of fglrx/nvidia-proprietry (I've got no idea what GPU you've got).
    Best regards,
    Greg

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,852
    Blog Entries
    14

    Default Re: Compiz bug

    A couple of things:

    - You assume this is a bug. Did you test this as a newly created user, and see the same behaviour? If not, the issue is not a bug but some conflicting / corrupted setting in your homedir
    - Did you install a driver for your video card?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •