Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Can't upgrade to kde 4.8.3

  1. #1
    Join Date
    Aug 2010
    Location
    Bratislava, Slovakia
    Posts
    27

    Default Can't upgrade to kde 4.8.3

    Hello,

    I can't upgrade to KDE 4.8.3 on my opensuse 12.1 64bit
    I've added Index of /repositories/KDE:/Release:/48/openSUSE_12.1 repository to zypper and it says:

    Nothing provides kdelibs4 >= 4.8.3

    it looks like bug in repository meta data

    thanks, miso

  2. #2

    Default Re: Can't upgrade to kde 4.8.3

    I have the same problem with 32-bit. I can see the files are in place when I browse the repository, but zypper insist they are missing.

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,732

    Default Re: Can't upgrade to kde 4.8.3

    I realy do not know if his has anything tto do with it, but it could be: http://forums.opensuse.org/english/o...2-05-23-a.html

    When nobody else comes with a better idea, try tomorrow (and of course post back here if it works or not).
    Henk van Velden

  4. #4
    Join Date
    Sep 2009
    Location
    UK
    Posts
    301

    Default Re: Can't upgrade to kde 4.8.3

    Still broken for me this morning 09:30 BST

    :-(

    M

  5. #5
    Join Date
    Nov 2010
    Location
    BEIJING,CHINA; SHANGHAI,CHINA
    Posts
    664

    Default Re: Can't upgrade to kde 4.8.3

    Hi, I'm one of OBS heavy users (I'm M17N repository maintainer)

    Last morning I saw the same problem.

    KDE:Release:48 has kdelibs4 >= 4.8.3 built.

    But YaST/Zypp insisted it's not provided.

    That's because these days OBS is weak. its scheduler has some problems that can't trigger a build quickly. and its publish has some problems that can't publish build results quickly.

    And later it's even down.

    I asked coolo (OBS admin) on IRC #opensuse-buildservice. and that's the reason.


    so I can't promise when we can get 4.8.3 download from YaST/Zypp, but it's been built a week ago.

    so the temporary solution is to download kdelib4 >= 4.8.3 at:

    https://build.opensuse.org/package/b...=openSUSE_12.1

    then `sudo rpm -Uvh --force kdelib4*.rpm`

    then `sudo zypper dup --from KR48` again.

    but when I post I saw:

    https://build.opensuse.org/package/s...3ARelease%3A48

    it's been in a building status.

    so seems we can get it in YaST/Zypp very soon.


    Marguerite

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Can't upgrade to kde 4.8.3

    hlavki wrote:

    >
    > Hello,
    >
    > I can't upgrade to KDE 4.8.3 on my opensuse 12.1 64bit
    > I've added 'Index of /repositories/KDE:/Release:/48/openSUSE_12.1'
    > (http://tinyurl.com/6mcqa75) repository to zypper and it says:
    >
    > Nothing provides kdelibs4 >= 4.8.3
    >
    > it looks like bug in repository meta data
    >
    > thanks, miso
    >
    >
    > --
    > hlavki
    > ------------------------------------------------------------------------
    > hlavki's Profile: http://forums.opensuse.org/member.php?userid=48601
    > View this thread: http://forums.opensuse.org/showthread.php?t=475531


    Some key packages are missing, such as you mention and amarok and others
    too. It's been this way for a week or so. Completely hosed.


  7. #7
    Join Date
    Mar 2009
    Location
    sri mayapur, west bengal, india
    Posts
    958

    Default Re: Can't upgrade to kde 4.8.3

    On Fri, 25 May 2012 07:47:04 +0530, caf4926
    <caf4926@no-mx.forums.opensuse.org> wrote:

    > hlavki wrote:
    >
    >>
    >> Hello,
    >>
    >> I can't upgrade to KDE 4.8.3 on my opensuse 12.1 64bit
    >> I've added 'Index of /repositories/KDE:/Release:/48/openSUSE_12.1'
    >> (http://tinyurl.com/6mcqa75) repository to zypper and it says:
    >>
    >> Nothing provides kdelibs4 >= 4.8.3
    >>
    >> it looks like bug in repository meta data
    >>
    >> thanks, miso
    >>
    >>
    >> --
    >> hlavki
    >> ------------------------------------------------------------------------
    >> hlavki's Profile: http://forums.opensuse.org/member.php?userid=48601
    >> View this thread: http://forums.opensuse.org/showthread.php?t=475531

    >
    > Some key packages are missing, such as you mention and amarok and others
    > too. It's been this way for a week or so. Completely hosed.
    >


    i would like to assume that eventually the build service will be
    functioning again. in the meantime, the only options i see are:


    * forget about updating for now and stay with your old packages, broken or
    not;

    * revert to the KDE version that came with your original install;

    * use the KDE:/Distro:/Factory:/ repos
    (http://download.opensuse.org/reposit...stro:/Factory/ ), in
    spite of the possibility that they might break your system or eat your
    pets.


    (i don't have any pets and can deal with a broken system if that happens,
    so i'm using K:F habitually. since switching to 12.2 / milestone 4 there
    haven't been any problems with K:F, and the present catastrophy hasn't
    touched them either.)

    --
    phani.

  8. #8
    Join Date
    Mar 2009
    Location
    sri mayapur, west bengal, india
    Posts
    958

    Default Re: Can't upgrade to kde 4.8.3

    On Fri, 25 May 2012 08:45:49 +0530, phanisvara das
    <listmail@phanisvara.com> wrote:

    > since switching to 12.2 / milestone 4 there haven't been any problems
    > with K:F, and the present catastrophy hasn't touched them either.



    edit: this applies to openSUSE 12.2. i am not sure what the situation for
    K:F / openSUSE 12.1 is...

    --
    phani.

  9. #9
    Join Date
    Jun 2008
    Location
    Norwich, UK
    Posts
    215

    Default Re: Can't upgrade to kde 4.8.3

    hlavki wrote:

    >
    > Hello,
    >
    > I can't upgrade to KDE 4.8.3 on my opensuse 12.1 64bit
    > I've added 'Index of /repositories/KDE:/Release:/48/openSUSE_12.1'
    > (http://tinyurl.com/6mcqa75) repository to zypper and it says:
    >
    > Nothing provides kdelibs4 >= 4.8.3
    >
    > it looks like bug in repository meta data
    >
    > thanks, miso
    >
    >


    Not the only problem ...

    Retrieving repository 'KDE3-Core' metadata [\]
    File
    './repodata/23ea25d7e590a25e0b630f1f324c79b7683fa23303c41506dcb7f0224734cd27-
    primary.xml.gz' not found on medium ...

    Retrieving repository 'KDE4.8-Playground' metadata [|]
    File
    './repodata/b036b4ab981cd8265a16f2b736367c0ec90526f4bb31e7e8f290eaa8503e133b-
    primary.xml.gz' not found on medium ...

    for both openSUSE 11.4 & 12.1

    for the last 2 days.

    I was girding my loins to rebuild my server, installing new hardware and
    upgrade to 12.1 but NOT until I'm sure the repos are Ok

    --
    Alan

  10. #10
    Join Date
    Nov 2010
    Location
    BEIJING,CHINA; SHANGHAI,CHINA
    Posts
    664

    Default Re: Can't upgrade to kde 4.8.3

    actually there will be no M4...it was skipped.

    we're rushing for the first beta.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •