Results 1 to 6 of 6

Thread: how can i limited age of empire 3 not changing the size of the screen?

  1. #1

    Default how can i limited age of empire 3 not changing the size of the screen?

    look at the picture:
    Preview Image
    if you look at the picture you see part of the screen is missing because of the change the game done. he do that to xp as well,but i'm sure their a way to play the game and after i'm finished come back to desktop as he should be.

    the xchat as you all can see is cut to half his icon and the clock is and a few other things are missing.

    i have to use "skill user" and reenter my user.

    how can i run the game without allow him do that?
    the game run with wine of course.

  2. #2
    Join Date
    May 2012
    Location
    Thessaloniki, Greece
    Posts
    114

    Default Re: how can i limited age of empire 3 not changing the size of the screen?

    Have you tried 'Configure Wine', then 'Graphics' tab, then selecting 'Emulate a virtual desktop' ? The resolution you set there won't matter.

  3. #3
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: how can i limited age of empire 3 not changing the size of the screen?

    This is, in my experience, a fairly common thing with wine games. I suppose it has something to do with the end sequence, how the game/wine shuts down, where X is not restarted/reloaded with the desktops resolution settings.
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  4. #4

    Default Re: how can i limited age of empire 3 not changing the size of the screen?

    thanks billypap, i done what you told me and it's working great. i told him which resolution i give the wine and the problem is solved and again thanks for the help. F_Sauce, no it's not a wine problem,this bug of age of empires 3 hurts windows as well ,but only in windows xp you have to restart the all the system else the screen look smaller as the linux picture i have uploaded,but as the windows desktop look like.

  5. #5
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: how can i limited age of empire 3 not changing the size of the screen?

    OK

    But still, it is a fairly common thing to see with wine games.
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

  6. #6
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: how can i limited age of empire 3 not changing the size of the screen?

    All the same, it is of course different if you choose to emulate a virtual desktop, i.e. no full-screen.
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •