Results 1 to 7 of 7

Thread: Can't install Gnome 3

  1. #1
    Join Date
    Jun 2008
    Location
    Bay Area, California
    Posts
    339

    Default Can't install Gnome 3

    I already have Kde 4.7.2 installed in 12.1 and every time I try to put the Gnome Desktop environment in using the pattern in Yast I get this dependency requirement:

    deinstallation of patterns-openSUSE-kde4_pure-12.1-25.21.1.i586.

    I went ahead and did it once but then kde 4 no longer worked properly and I don't think Gnome did either. I ended up having to reinstall the entire system to Kde back.

    Is there any way for me to get Gnome 3 properly installed alongside of Kde 4?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,652
    Blog Entries
    14

    Default Re: Can't install Gnome 3

    AFAIK, that's just an "empty" package, containing pointers to the packages belonging to the pattern, shouldn't change anything to your KDE. I have both KDE and GNOME running, after accepting the uninstall of the mentioned pattern package. Both run fine.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: Can't install Gnome 3

    Scott Swinyard wrote:

    > deinstallation of patterns-openSUSE-kde4_pure-12.1-25.21.1.i586.


    You just need to allow this to be removed

  4. #4
    Join Date
    Jun 2008
    Location
    Bay Area, California
    Posts
    339

    Default Re: Can't install Gnome 3

    I wonder what caused the malfunction the first time.

  5. #5
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Can't install Gnome 3

    Quote Originally Posted by Scott_Swinyard View Post
    I wonder what caused the malfunction the first time.
    You haven't said what this malfunction is, and it would be very hard to guess.

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Can't install Gnome 3

    On 2012-05-21 21:16, Scott Swinyard wrote:
    >
    > I already have Kde 4.7.2 installed in 12.1 and every time I try to put
    > the Gnome 3 Desktop environment in using the pattern in Yast I get this
    > dependency requirement:
    >
    > deinstallation of patterns-openSUSE-kde4_pure-12.1-25.21.1.i586.


    Yes, of course, because you no longer will have a pure kde system. Accept it.

    > I went ahead and did it once but then kde 4 no longer worked properly
    > and I don't think Gnome did either. I ended up having to reinstall the
    > entire system to Kde back.


    You will have to describe what not worked, and wait. :-)
    Or rather try again, describe, and wait.

    > Is there any way for me to get Gnome 3 properly installed alongside of
    > Kde 4?


    I have had gnome and kde installed alongside for years, never doing
    anything special, although I haven't tried that in 12.1 yet.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  7. #7
    Join Date
    Jun 2008
    Location
    Bay Area, California
    Posts
    339

    Default Re: Can't install Gnome 3

    Yeah, sorry I didn't describe what the problems were in any detail. It was a long time ago now and all I remember is just that it just seemed rather broken. No problem though. I tried it again and I think I'm ok this time.

    Thanks for the replies.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •