Results 1 to 4 of 4

Thread: kmail: recipients completion

  1. #1
    Join Date
    Mar 2010
    Location
    Southern Europe
    Posts
    352

    Default kmail: recipients completion

    kmail 4.8.3 When writing a new message, I start typing the address and the only suggestions I receive are from recent addresses, not from the contacts. In "Configure kmail -> Composer -> Configure completion order" everything seems to be in place. So, the problem should not be there. Does anybody know how to enable suggestions from contacts?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,998

    Default Re: kmail: recipients completion

    There was a long, long discussion about this in the KDE-PIM mailing list (kdepim-users@kde.org)

    I did not follow the whole story (a lot of mails), but I found that at least a bug report was made: https://bugs.kde.org/show_bug.cgi?id=259949
    You may look there to see if there is any improvement in this subject.
    Henk van Velden

  3. #3
    Join Date
    Mar 2010
    Location
    Southern Europe
    Posts
    352

    Default Re: kmail: recipients completion

    Quote Originally Posted by hcvv View Post
    There was a long, long discussion about this in the KDE-PIM mailing list (kdepim-users@kde.org)

    I did not follow the whole story (a lot of mails), but I found that at least a bug report was made: https://bugs.kde.org/show_bug.cgi?id=259949
    You may look there to see if there is any improvement in this subject.
    I didn't know that bug report.
    Anyway, it seems that after some years the bug is still there. I'll keep waiting.
    Thanks for your help, anyway.
    If anybody else has another suggestion, he'll be very welcome.

  4. #4
    Join Date
    Jun 2008
    Location
    Sogndal, Noreg
    Posts
    1,103

    Default Re: kmail: recipients completion

    I do have the completion function in order. But I remember I had some issues with contacts and KMail/Kontact after KMail2 were introduced. I then did the migration path with both mails and contacts, keeping the old structure. I have later reinstalled and set the whole KDE-PIM up from scratch, importing mails and contacts from a backup. And it now seems fine.

    I don't know if this was relevant but if you have an old address book you might have luck with creating a new one, importing your contacts to it and see how it goes.

    By the way, are the contact list available for KMail at all?
    OpenSuSE 13.1, KDE 4.11.5, 64bit
    Gigabyte 990FXA-UD3, AMD FX8350, MSI GeForce GTX 760, RME HDSP9632, 16GB HyperX Kingston DDR3, Samsung 840-Pro SSD 128GB, WD Desktop Black 1TB, Hitachi Deskstar 7K1000 750GB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •