Results 1 to 7 of 7

Thread: Automatic opening of a website in a browser

  1. #1

    Default Automatic opening of a website in a browser

    For the last month or more, whenever I click on a url it automatically opens in Konqueror instead of Firefox, this despite Firefox being set as the default browser.
    This seems to have happened following a recent update.
    I have been through the settings of both Konqueror and Firefox seeking a solution, but to no avail
    Can anyone tell me what to do to remedy the situation?
    I am running OpenSuSE 12.1.

    Thank you in anticipation.

    merkland

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Automatic opening of a website in a browser

    On 2012-05-10 12:56, merkland wrote:
    >
    > For the last month or more, whenever I click on a url it automatically


    And where is that url? In a konsole? What desktop and version?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  3. #3

    Default Re: Automatic opening of a website in a browser

    Quote Originally Posted by robin_listas View Post
    On 2012-05-10 12:56, merkland wrote:
    >
    > For the last month or more, whenever I click on a url it automatically


    And where is that url? In a konsole? What desktop and version?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)
    Sorry I am not very technical but I will do my best. I am using the KDE 4.7.2 desktop and the url can be in an email or in a document. The only time this does not happen is when I am actually running Firefox and click on a link.

    merkland.

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Automatic opening of a website in a browser

    On 2012-05-10 16:16, merkland wrote:

    > Sorry I am not very technical but I will do my best. I am using the KDE
    > 4.7.2 desktop and the url can be in an email or in a document.


    I don't think I can help you further, but you will have to say what
    applications you are using to see those emails or documents.

    I've been trying to find a recent post with a similar problem, I remember
    reading it, but I can't locate it.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  5. #5
    dd@home.dk NNTP User

    Default Re: Automatic opening of a website in a browser

    On 05/10/2012 12:56 PM, merkland wrote:
    > I have been through the settings of both Konqueror and Firefox seeking
    > a solution, but to no avail
    > Can anyone tell me what to do to remedy the situation?


    in KDE go: Personal Settings - Configure Desktop > Workspace Appearance
    and Behavior > Default Applications > Web Browser (left window) > select
    radio button "in the following browser:" and use the "..." button to go
    Internet > WebBrowser > Firefox > then OK..

    if that does not work you are probably toast! but, you can also try
    opening firefox and go Edit > Preferences > Advanced > General (tab) >
    System Defaults (at the bottom) > check mark "Always check to see if
    Firefox is the default browser on startup" > click "Check Now" and . . .

    if neither of those work your KDE/openSUSE is severely broken...how did
    you do that?

    --
    dd

  6. #6
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: Automatic opening of a website in a browser

    On 05/10/2012 08:56 PM, merkland wrote:
    >
    > For the last month or more, whenever I click on a url it automatically
    > opens in Konqueror instead of Firefox, this despite Firefox being set as
    > the default browser.
    > This seems to have happened following a recent update.
    > I have been through the settings of both Konqueror and Firefox seeking
    > a solution, but to no avail
    > Can anyone tell me what to do to remedy the situation?
    > I am running OpenSuSE 12.1.
    >
    > Thank you in anticipation.
    >
    > merkland
    >
    >

    Try this:

    Create a file by right click on your desktop --> select to "create new"
    --> HTML file. Name it abc.html. Then right click the file and select to
    "open with" --> "other". Then cruise in the menut that opens and find
    firefox. Tick the box beside "remember application association for this
    type of file"

    Might help, depends on the underlying problem.

    Also, there's a another setting in KDE: Menu --> default applications
    --> web browser --> in the following browser --> make it firefox
    (probably this does the same thing as the first method).

    And then there's a setting in Thunderbird to select the browser that
    opens on a click of a link, but maybe you're not using Thunderbird?

    --
    Regards
    swerdna

  7. #7

    Default Re: Automatic opening of a website in a browser

    Thank you dd and swerdna, setting the browser to firefox in 'default applications' has solved the problem.

    merkland.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •