Results 1 to 2 of 2

Thread: Postfix & Google Apps problem

  1. #1
    Join Date
    Jan 2012
    Location
    LA
    Posts
    15

    Question Postfix & Google Apps problem

    Hello everyone,

    I have suse 12.1 running on my server and have some virtual servers. I am using Postfix mail server on one virtual server and google apps free edition's mail option on the other one (I've changed my mx records for google apps email). My problem is when I try to send an email from an account on postfix to another one on google apps, postfix says that there is no user so my email's returns. I think it's trying to deliver locally and I don't have that account on postfix so it fails.

    Normally, I need to use email routing option on google apps and I need to direct all the mx records to google but google apps free doesn't have email routing option. I need to sign up for business edition and pay money to use that feature. But my client doesn't want to pay any money for that and they insist to use google apps.

    Somehow I need to send emails from postfix to google apps but I couldn't find any other options.
    Does anybody has an idea?

    Regards..

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Postfix & Google Apps problem

    On 2012-05-03 12:16, DeepSecurity wrote:

    > Somehow I need to send emails from postfix to google apps but I
    > couldn't find any other options.
    > Does anybody has an idea?


    I have no idea what google apps is, but if from the postfix side you are
    sending a normal email, we can check that. But I want to see log entries,
    not descriptions, and more details on how postfix is configured. And as you
    mention MX entries, the DNS.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •