Results 1 to 2 of 2

Thread: [LXDE] - Desktop Preferences - resetting

  1. #1

    Default [LXDE] - Desktop Preferences - resetting

    Greetings!

    I've just loaded openSuse's LXDE version on my computer, and I right-clicked the desktop and set the desktop preferences so that now I get applications menu. I would like to set it back to its original setting, which let me create new folders, paste, and other similar functions. How do I reset this preference?

    Thank you in advance!
    ~jiangshi

  2. #2

    Default Re: [LXDE] - Desktop Preferences - resetting

    Quote Originally Posted by jiangshi View Post
    Greetings!

    I've just loaded openSuse's LXDE version on my computer, and I right-clicked the desktop and set the desktop preferences so that now I get applications menu. I would like to set it back to its original setting, which let me create new folders, paste, and other similar functions. How do I reset this preference?

    Thank you in advance!
    ~jiangshi
    Some additional information on this problem - I booted up another machine to a Fedora LXDE live CD and tried the same thing. However, in the Preferences menu there is an entry Titled Desktop and the option from above can be unchecked. This menu entry does not exist in the SuSE version of LXDE. I'm hoping someone can give me a command line entry or other tool to change back. I do not wish to reinstall.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •