Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Sudo not working in Konsole

  1. #21
    Join Date
    Mar 2009
    Location
    sri mayapur, west bengal, india
    Posts
    958

    Default Re: Sudo not working in Konsole

    On Wed, 09 May 2012 04:08:06 +0530, Carlos E. R.
    <robin_listas@no-mx.forums.opensuse.org> wrote:

    > I do not know for sure, I'm not a real security expert. But I'm afraid.
    > If I saw such a change in my system I would be very scared.



    really depends on the circumstances, what this machine is used for, by
    whom, and how disastrous it would be if it was seriously compromised. i
    could take the decision to gamble for myself (at home, not at work), but
    wouldn't want to recommend that to others.

    not knowing anything more, it's probably the best advise to give:
    reinstall. will certainly be faster and less painful than checking all the
    packages, specially with rkhunter's not being adjusted to systemd very
    well yet, so it's spewing false positives and warnings every day, at least
    it does for me.

    --
    phani.

  2. #22
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,066

    Default Re: Sudo not working in Konsole

    On Tue, 08 May 2012 22:43:06 +0000, Carlos E. R. wrote:

    > On 2012-05-09 00:09, Jim Henderson wrote:
    >
    >> I'd also be inclined to run rkhunter as well as using RPM to verify
    >> each installed package on the system. Takes a little knowledge to do
    >> the latter and properly ignore changes that are valid (like
    >> configuration file changes in some cases).

    >
    > Another possibility is "rpm -qa --verify", but the resulting list needs
    > interpretation.


    True, that is an option I often forget.

    It looks like that also does dependency checking and a few other things
    as well, which is good. The -V option doesn't do that AFAIK.

    Jim

    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #23
    Join Date
    Jul 2011
    Location
    India
    Posts
    81

    Default Re: Sudo not working in Konsole

    @Phanisvara: thanks suggesting that because, I do frequent online banking.

    @others: Okay, now i am clear that something terrible happened to my sudo. AFAIK, I did do nothing to it. So, how to fix it? I mean I will opt for a fresh install of sudo. but how can I perform that?


    Anish
    Religion is just another habit of human race.

  4. #24
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Sudo not working in Konsole

    On 2012-05-09 15:36, thinkanish wrote:

    > @others: Okay, now i am clear that something terrible happened to my
    > sudo. AFAIK, I did do nothing to it. So, how to fix it? I mean I will
    > opt for a fresh install of sudo. but how can I perform that?


    Fire up yast, search for the package sudo, tell it to upgrade (to the same
    version), which is a reinstall.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •