Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Permission access denied for KDE 4.8 repo

  1. #1

    Default Permission access denied for KDE 4.8 repo

    When i try to refresh KDE 4.8 repo I receive this error. I've been able to refresh before with no problem. Also KDE extras works fine.

    "Permission to access 'http://download.opensuse.org/repositories/KDE:/Release:/48/openSUSE_12.1/repodata/repomd.xml' denied."

    I searched and found the only solution was a fresh install.

  2. #2
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    1,926

    Default Re: Permission access denied for KDE 4.8 repo

    W dniu 01.05.2012 o 03:46 Static2k <Static2k@no-mx.forums.opensuse.org>
    pisze:

    >
    > When i try to refresh KDE 4.8 repo I receive this error. I've been able
    > to refresh before with no problem. Also KDE extras works fine.
    >
    > "Permission to access
    > 'http://download.opensuse.org/repositories/KDE:/Release:/48/openSUSE_12.1/repodata/repomd.xml'
    > denied."
    >
    > I searched and found the only solution was a fresh install.
    >
    >

    It's most likely a server side problem. Just wait for a few days for the
    server to be back on line.

    --
    Best regards,
    Greg

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Permission access denied for KDE 4.8 repo

    On 2012-05-01 03:46, Static2k wrote:
    >
    > When i try to refresh KDE 4.8 repo I receive this error. I've been able
    > to refresh before with no problem. Also KDE extras works fine.


    Did you read the announcements? If not, please do ASAP.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Permission access denied for KDE 4.8 repo

    Some repos are back in sync but I see kde48 is not there yet
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Permission access denied for KDE 4.8 repo

    On 2012-05-01 05:56, caf4926 wrote:
    >
    > Some repos are back in sync but I see kde48 is not there yet


    AFAIK, what you see is the backup server, which can not cope with the load.
    Some repos seem to be more affected, perhaps more requests.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,278

    Default Re: Permission access denied for KDE 4.8 repo

    Quote Originally Posted by Static2k View Post
    I searched and found the only solution was a fresh install.
    I do not know where you found this (as you keep that as a secret), but this sort of advice is almost never true. Thus IMHO you better do not trust other advice ftrom the same source.
    Henk van Velden

  7. #7

    Default Re: Permission access denied for KDE 4.8 repo

    Quote Originally Posted by hcvv View Post
    I do not know where you found this (as you keep that as a secret), but this sort of advice is almost never true. Thus IMHO you better do not trust other advice ftrom the same source.
    http://forums.opensuse.org/english/g...pos-yast2.html

    "
    So I did a clean installation with the root partition reformatted but keeping all my data partitions.

    Problem has gone away. All the repos work correctly straight out the box via http."

    Not saying the only fix was a fresh reinstall. I'm saying the only solution i found was that.

    Also sorry for not seeing the announcement.

  8. #8
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,278

    Default Re: Permission access denied for KDE 4.8 repo

    Quote Originally Posted by Static2k View Post
    http://forums.opensuse.org/english/g...pos-yast2.html

    "
    So I did a clean installation with the root partition reformatted but keeping all my data partitions.

    Problem has gone away. All the repos work correctly straight out the box via http."

    Not saying the only fix was a fresh reinstall. I'm saying the only solution i found was that.

    Also sorry for not seeing the announcement.
    Well, IMHO it is a rather drastic solution, but as you are satisfied with it, it is OK.
    Henk van Velden

  9. #9

    Default Re: Permission access denied for KDE 4.8 repo

    Quote Originally Posted by hcvv View Post
    Well, IMHO it is a rather drastic solution, but as you are satisfied with it, it is OK.
    If you read above, after reading the announcements there’s no need too. Also This topic was prior to knowing about the repo announcement and looking for an alternative to a fresh install.

  10. #10
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Permission access denied for KDE 4.8 repo

    On 2012-05-02 01:06, Static2k wrote:
    > Also This topic was prior to knowing about the repo announcement
    > and looking for an _alternative_ to a fresh install.


    The announcement perhaps, but the problem was somewhat earlier.

    You should have asked here, then wait some time for a response before doing
    something so drastic as reinstalling. You did not wait at all.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •