Results 1 to 3 of 3

Thread: Latex-beamer lyx conflict in opensuse 11.4

  1. #1

    Default Latex-beamer lyx conflict in opensuse 11.4

    I need to use the latex-beamer to modify old file I had created some years ago with lyx. I tryed to install it (latex-beamer) with YAST but it asks me to de-install lyx and texlive.
    Does anyone have some hints?
    Saluti
    R

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,439

    Default Re: Latex-beamer lyx conflict in opensuse 11.4

    There is no need to install beamer because it is installed as part of Texlive when you install LyX. If you want to use beamer with LaTeX use Kile rather than LyX. (NB There have been upgrades of LyX and Texlive during the life of 11.4 - is that all that YaST wants to do?)

  3. #3

    Default Re: Latex-beamer lyx conflict in opensuse 11.4

    Quote Originally Posted by john_hudson View Post
    There is no need to install beamer because it is installed as part of Texlive when you install LyX. ....)
    You are right I was able to run the lyx example. so probably it is a issue between the version of my file built with the Lyx version 1.6
    Saluti
    R

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •